Umstellung wbb2.3 -> 5.0RC3

  • Affected Version
    WoltLab Suite 3.0

    Hallo,


    ich habe meine Lizenz erweitert und möchte mein altes wbb2.3 forum auf die neue Version updaten da mein Provider php5.2 bald vom Server nehmen wird.


    Die Installation verläuft erfolgreich. Beim Import der Daten aus dem alten Forum jedoch steigt der Import aus und wirft eine Exception.


    Stacktrace:


    Wenn ich das Fenster dann zuklicke, dann passiert gar nix mehr.


    Das einzige was ich dnn noch machen kann ist nochmal ganz von vorne anzufangen:

    - Datenbank löschen

    - FTP leeren

    - Datenbank neu anlegen

    - Setup durchlaufen lassen

    - Neuer imprt


    Das ganze habe ich nun 6mal gemacht. Jedesmal steigt der am ende mit der gleichen Meldung aus.


    Die Tabelle bb1_polls (in der Datenbank des alten forums) existiert.


    Für jeden Hinweis was ich checken könnte oder wie ich das Problm beheben kann sind äusserst willkommen! :)

    Gruss
    DonManfred

  • Könnte ich Zugang zur WBB2 Datenbank via phpMyAdmin bekommen?

    Sicher. Ich schicke gleich eine PN


    Der Import wird immer komplett durchgeführt und nicht nur von einzelnen Optionen?

    In diesem Falle habe ich jeweils versucht ALLES zu importieren. user, foren, threads, posts, dateianhänge macht der ja auch... Aber dann bei denUmfragen steigt das System aus.

    Gruss
    DonManfred

  • Hallo,


    mich würde ebenfalls ein Lösungsweg interessieren, da ich genau auf die gleichen Probleme treffe. Allerdings nehme ich gerade offline mit Hilfe von XAMPP ein Upgrade von meinem alten 2.3.6 BurningBoard auf WoltlabSuite 3 vor. Beim Datenimport bleibe ich genau an der gleichen Stelle hängen.

    Muss ich hierzu noch etwas an der alten Datenbank ändern, damit alles richtig importiert wird?


    mfg

    Chris

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!