Installation schlägt fehl

  • Affected Version
    WoltLab Suite 3.0

    Moin,


    ich wollte gerade das Komplettpaket der neuen Version installieren.. Es kommt zu folgendem Fehler:





    Grüße

    Tobias

  • In der Datenbank ist schon etwas drin, die muss vorher leer sein.


    Code
    SQLSTATE[23000]: Integrity constraint violation: 1062 Duplicate entry 'wcf-aclPermissionJavaScript' for key 'applicationTemplate'
  • Ja, gerade erneut probiert. Funktioniert leider nicht..


    Die Datenbank war komplett clean. Macht es Probleme wenn man es über https installiert? Kann das sein?

  • Ich hab das bei einer neuen Installation auch, DB komplett neu.


    Also mit den Betas hatte ich weniger Ärger wie mit der RC1 - zur Not installier ich halt die Beta 5 nochmal und upgrade dann.... (Auch wenn das gegen jede IT-Regel spricht, hehe)

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Achja, ich nutze MariaDB 10.1.18 ...Nicht MySQL

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Habt ihr beide PHP 5.4 oder höher?



    Edit:

    bzw. wird min. 5.5.4 verlangt ^^

    Die Minimalvoraussetzung ist PHP in Version 5.5.4 und MySQL in Version 5.5.35 mit InnoDB-Unterstützung. Für bessere Geschwindigkeit, Stabilität und Sicherheit empfiehlt sich der Einsatz der jeweils aktuellen stabilen Version von PHP und MySQL. Für einen einwandfreien Betrieb der Software werden zudem die folgenden PHP-Erweiterungen benötigt: mbstring, libxml, dom, zlib, pdo, pdo_mysql, json, pcre. Des Weiteren muss der PHP-Safemode abgeschaltet sein und das memory_limit auf mindestens 128 MB gesetzt sein.

    Du merkst, dass ein Bug an dir hoch krabbelt. Du findest ihn nett und nennst ihn Exploit.

  • Ich hab 7.0 ... Alle Installationen die ich von der Bta upgegradet habe laufen, nur die Installation.. Sehe gerade, dass das in der Beta 5 auch passiert, jetzt muss ich mal schaen, welche ich damals installieren konnte.... RC? Hmmm..... Hab Angst vor der Final :(

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Ich bin temporär auf PHP 5.6.29 - selbes Problem... Jetzt probier ich die Beta 4 und wenn die auch nicht will, lass ich das Produkt liegen bis zur Final, und wenn die auch nicht tut, dann lopf ich mal beim Support

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Ich hab jetzt die 4.1 aus einem Backup wiedderhergestellt,,,, Ich geb auf

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!