3.1.8 to 4.12 problems

  • Hi,

    Trying to go from 3.1.8 to 4.12, and keep running into
    "405 not allowed" nginx/1.10.2
    error, first when importing old forum (around 550MB) which finally succeeded after a few repetitions, but now cannot finish "Rebuild posts", as it always end up with the same error.

    Any suggestions?


  • OK, as I expected (I am on a shared hosting service), they said talk to the developer.
    So, at this point I gave up on trying to import using GUI.
    I decide to try to use CLI import following these instructions:


    but I run into another snag.

    First, screen does not seem to be available as when I run:

    screen -S import php cli.php --packageID=4
    I get:

    Cannot access '/dev/pts/0': No such file or directory

    OK, so I try:

    php cli.php --packageID=4

    and I get this error:

    X-Powered-By: PHP/5.2.17
    Content-type: text/html

    <br />
    <b>Warning</b>: Unexpected character in input: '\' (ASCII=92) state=1 in <b>/home3/mostarsk/public_html/forum/wcf/cli.php</b> on line <b>18</b><br />
    <br />
    <b>Parse error</b>: syntax error, unexpected T_STRING in <b>/home3/mostarsk/public_html/forum/wcf/cli.php</b> on line <b>18</b><br />

    I looked into the file and could not see anything wrong (not that I know what I am doing, but still):

    Any ideas on this?
    Thank you!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!