Huge amount of errors Can not connect to ssl://

  • Strange but since today my ACP is full of errors repeating multiple times ...

    Before this I Have huge amount of errors about Facebook Auth Service

    I am trying to figure out what is going on here but I can't
    Ignore the ********I REMOVE THIS STRING FOR SECURITY REASSONS*********** because for security reasons I removed the string from the source code.
    Any help about this issue because as far I understand we have problems in registration and login in our forums now. :S

  • UPDATE !

    I believe the problem was the API used...
    The Google+ API was a part of multiple APIs in the same Project.
    Two of those APIs in the same project was expired from free-trial Version, and the total Project expired and had to Upgrade in Paid Version.

    I deleted the old Project - created new one with only Google+ API inside, and now seems all working fine now.

    I will keep this thread live for the next 24 hours to ensure that all are ok, and inform you again.

    I hope that the Problem with Facebook also, was something related with Facebook Home page and not any problem of my own side.
    5 hours passed without any new error log for Facebook Auth problem.


    Finally the problem is still here....
    Not fixed !!!


  • Firewall is ok and double checked.
    I use apf firewall and for testing disabled but nothing changed.
    SSL Certificate is fine and from Cloudflare CDN which I use.
    NTP Clock is fine also and SSL is valid.

    Now we are bleeding because loosing new Registrations - Registered Users can't auto-login through Google+ - they using Forgot password to have access to our forums but nothing received.
    Big - big mess and I don't know why ...

    Facebook auth is fine - Linked-in Auth is fine - Skype auth is fine - and Github also.
    Only Google+ is fail.

    Here is my SSL test...

  • Start Time: 1479305770
    Timeout : 300 (sec)
    Verify return code: 0 (ok)

    Added the following in nginx.conf

    New lines added was ...

    ssl_stapling on;
    resolver valid=300s;
    ssl_stapling_verify on;
    ssl_trusted_certificate /usr/local/psa/var/certificates/cert-0R2Fe8;

    I get now nginx: [warn] "ssl_stapling" ignored, issuer certificate not found when hit nginx reload command but is working fine now.

    Maybe resolver did the job but I don't know...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!