Will it be created as a website?

  • Hello @XsKiqsX,

    Installing and running our software requires a server or webspace with PHP support and a MySQL database.

    The system requirements are: You need to have at least PHP in Version 5.3.2 and MySQL 5.1.17 with InnoDB support. It is recommended to always use the latest versions for better performance, stability and security reasons.

    The following PHP extensions are required to operate our software:
    - mbstring
    - libxml
    - dom
    - zlib
    - pdo
    - pdo_mysql
    - json
    - pcre.

    The PHP safe-mode must be disabled and the memory_limit must be at least 128 MB.

    In general our software can be installed on all bigger hosting companies, and runs smoothly.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!