Umstieg von SMF - Anhänge nicht importiert

  • Moin,


    wir versuchen gerade, von SMF 2 auf das aktuelle wbb umzusteigen.


    Vor gut einem Monat haben wir "vorab" schonmal einen Testumzug gemacht, das sah schon ziemlich gut aus (kleinere Macken, die sich verschmerzen lassen).


    Seit Freitag habe ich die Neuinstallation vom Board und den Datenimport von SMF jetzt bestimmt 7 Mal gemacht, aber bei keinem einzigen Umzug werden die Dateianhänge übernommen (was beim ersten Testumzug funktioniert hatte!).


    Rechte sind alle vorhanden, Zugriff auf DB und Dateisystem bestehen, der restliche Import klappt eigentlich reibungslos und Fehlermeldungen gibts auch keine. Nur die Tabelle wbb1_attachments ist nach dem Import leer und alle (ehemaligen) Attachment-Codes in den Beiträgen sind weg.


    Hat dazu jemand einen Tip, eine Empfehlung oder einen Ansatzpunkt, wo ich ggf. noch suchen kann?

  • Ich glaube, ich habe es mal so, mal so probiert...


    Wäre es gut, das in einem Durchgang zu probieren?


    [edit]
    Okay, ich habe es getrennt gemacht, weil beim Komplettimport der Vorgang mit Fehler stehenbleibt (glaube, das liegt an Konversationen/Labels... eine Spalte "username" darf nicht NULL sein)...


    [edit2]
    Es liegt wohl an den Konversationen. Unter der Überschrift "Teilnehmer" kommt der Fehler



    [edit3]
    So, nächster Versuch:


    Benutzer und Foren in einem Rutsch, keine Konversationen (od. Smilies) -> unverändert, Anhänge werden komplett ignoriert.

    Edited 3 times, last by Wolff ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!