Fatal Error bei Update auf 4.1.11

  • Heyho, hab ein Fatal Error wenn ich von 4.1.10 auf 4.1.11 updaten möchte. In den Log-Files steht das hier:


    Hab den Dateien mal die benötigten Rechte gegeben aber auch dann geht es nicht...
    Jemand Hilfe? :)

    Danke und LG

  • Scheint aber nicht zu sein.CHMOD Rechte stimmen nicht

    Alle Ordner /Datieen müssen 755 haben außer wcf/config.inc.php die muss 644 sein

    Geändert....nun geht die Seite gar nicht mehr
    Log:

  • Irgendwas scheint bei dir nicht richtig zu laufen ;)

    Du kannst mir mal per Pn deine FTP zugangsdaten schicken, dann schau ich mal fix drüber.

    In anderen Threads steht dass die Daten 777 benötigen....hab ich nu gemacht und nun geht es. Ist das jetzt korrekt? Will nicht Tor und Angel für Hacke auf machen :D

  • Je nach Konfiguration des Servers ist 777 manchmal zwingend erforderlich, um einen einwandfreien Betrieb der Software zu gewährleisten. Ein Sicherheitsrisiko stellt das nach Aussagen diverser Fachleute nicht dar.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Forum funzt wieder....nach dem Versuch zu updaten kam wieder ein Error.
    Log:


    Kann jetzt auch keine Updates mehr auswählen. Das Aktualisierungen verfügbar sind steht weiterhin da aber wenn ich drauf klicke kann ich nix auswählen.

  • Diese File kanst du mal genau schauen was bei dir drin ist?

  • Leere mal folgenden Ordner:

    /wcf/cache/
    /cache/
    /wcf/templates/_compiled/
    /templates/_compiled/

    und die folgende Datei löschen

    wcf/optionc.inc.php

    OK....hab nun keine Update Meldung mehr und laut ACP auf die neuste Version.....bin etwas verunsichert aber ich denke es hat jetzt alles funktioniert. Vielen Dank :)

  • Dann hoffen wir mal dass alles glatt gegangen ist...
    Merkwürdig ist du hast nicht erwähnt dass das Update durchgelaufen ist?!

    Hat WBB auch nicht :D

    Nachdem es nicht mehr zum auswählen war hab ich es manuell hochgeladen über "Paket installieren"...dort passierte aber nie mehr als 0%....weiß jetzt nicht in welchen Schritten es installiert wurde.

    Oder der letzte Error war kein richtiger Error, Update wurde installiert aber durch den Fehler nicht als installiert "markiert" sodass ich immer noch Aktualisierungen hatte aber keine auswählen konnte.

  • :d also nu läuft aber alles reibungslos? bist du dir sicher?

    Vielleicht wäre es gut, wenn man in phpMyAdmin die Version manuell herabsetzt und das Update erneut laufen lässt über den Paketserver (nach einem Backup natürlich!!)

    Hab noch keine Fehler gefunden.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!