Update von 4.0 auf WBB4.1 schlägt fehl!

  • Hallo zusammen,

    ich bin nach dieser Anleitung hier (Upgrade von Burning Board 4.0 auf Burning Board 4.1 und bei Schritt 6 kam dann irgendwann (bei ca. 5%) diese Fehlermeldung unten. Ich habe mal die Domain unkenntlich gemacht und auch die Ordner auf dem Server durch "Sternchen" ersetzt!
    Was ist da falsch gelaufen und wie bekomme ich ein laufendes Forum zurück? Ich habe schon ein Backup der Datenbank was ich vor dem Updateversucht erstellt habe wiederhergestellt. Dann kommt aber auch eine Fehlermeldung und ich komme auch nicht mehr ins ACP rein!

    Kann mir da jemand helfen?


    Fatal error: Can't overwrite unknown tables 'wcf1_ad', 'wcf1_captcha_question', 'wcf1_condition', 'wcf1_edit_history_entry', 'wcf1_message_embedded_object', 'wcf1_notice', 'wcf1_notice_dismissed', 'wcf1_paid_subscription', 'wcf1_paid_subscription_user', 'wcf1_paid_subscription_transaction_log', 'wcf1_session_virtual', 'wcf1_stat_daily', 'wcf1_user_authentication_failure', 'wcf1_user_group_assignment', 'wcf1_user_notification_author'
    Information:


    id: f3cb1a4773e42ffa8f83e23c2399acbf2814ab08
    error message: Can't overwrite unknown tables 'wcf1_ad', 'wcf1_captcha_question', 'wcf1_condition', 'wcf1_edit_history_entry', 'wcf1_message_embedded_object', 'wcf1_notice', 'wcf1_notice_dismissed', 'wcf1_paid_subscription', 'wcf1_paid_subscription_user', 'wcf1_paid_subscription_transaction_log', 'wcf1_session_virtual', 'wcf1_stat_daily', 'wcf1_user_authentication_failure', 'wcf1_user_group_assignment', 'wcf1_user_notification_author'
    error code: 0
    file: /www/htdocs/**************/**************/wcf/lib/system/package/plugin/SQLPackageInstallationPlugin.class.php (74)
    php version: 5.5.31-nmm1
    wcf version: 2.1.10 (Typhoon)
    date: Fri, 18 Mar 2016 16:33:13 +0000
    request: /acp/index.php/InstallPackage/?&
    referer: http://domain.com/acp/index.php/PackageUpdate/?
    Stacktrace:


    #0 /www/htdocs/w012a840/**************/wcf/lib/system/package/plugin/AbstractPackageInstallationPlugin.class.php(72): wcf\system\package\plugin\SQLPackageInstallationPlugin->install()
    #1 /www/htdocs/w012a840/**************/wcf/lib/system/package/PackageInstallationDispatcher.class.php(571): wcf\system\package\plugin\AbstractPackageInstallationPlugin->update()
    #2 /www/htdocs/w012a840/**************/wcf/lib/system/package/PackageInstallationDispatcher.class.php(139): wcf\system\package\PackageInstallationDispatcher->executePIP(Array)
    #3 /www/htdocs/w012a840/**************/wcf/lib/acp/action/InstallPackageAction.class.php(73): wcf\system\package\PackageInstallationDispatcher->install('b4231290')
    #4 /www/htdocs/w012a840/**************/wcf/lib/action/AbstractDialogAction.class.php(70): wcf\acp\action\InstallPackageAction->stepInstall()
    #5 /www/htdocs/w012a840/**************/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AbstractDialogAction->execute()
    #6 /www/htdocs/w012a840/**************/wcf/lib/system/request/Request.class.php(58): wcf\action\AbstractAction->__run()
    #7 /www/htdocs/w012a840/**************/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #8 /www/htdocs/w012a840/**************/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #9 {main}

  • Hallo,

    ich hoffe, du hast nicht nur ein Backup der Datenbank erstellt, sondern auch von den Dateien auf dem Server?!

    Ist das der erste Versuch, das betroffene Forum zu updaten?

  • Ja...ich habe alles gesichert auch die FTP Dateien wie es steht in der Anleitung. Ich hatte letzte Woche versucht das Update schon einzuspielen aber da gab es auch Fehlermeldungen die wohl mit der Datenbank zusammenhingen. Ich hatte unter einer Testumgebung eine neue Datenbank + Subdomain erstellt usw. und dort dann mal die "alte" Datenbank wiederhersgestellt um zu testen ob das Update auch normal durchläuft ohne Fehler. Mir war das zu unsicher es live zu "testen". Und es lief leider nicht durch! Dann hatte ich die Testumgebung wieder gelöscht samt der Testdatenbank und habe das richtige Forum halt wieder zugänglich gemacht und eine alte Datensicherung (Datenbank) wiederhergestellt.

  • Ich habe noch ältere Backups (per SQLdumper erstellt) aber wie kann ich sehen ob bei den Backups die Tabellen schon da sind? Ich habe hier eben sozusagen LIVE per PhpmyAdmin nachgeschaut was bei einer reinen Backupdatei nicht geht (zumindest weiß ich nicht wie)

  • So...ich habe nun 4 ältere Datenbankstände mal nacheinander wiederhersgestellt. Ich komme bei keinem der Versionen mehr ins Forum oder ins ACP.


    Fatal error: An error occured. Sorry.

    Soll ich mal versuchen ein Update der Datenbank einzuspielen und auch die FTP Daten von diesem Tag hochzuladen?


    Ich bin zur Zeit etwas ratlos.....

  • Fatal error: An error occured. Sorry.

    Soll ich mal versuchen ein Update der Datenbank einzuspielen und auch die FTP Daten von diesem Tag hochzuladen?

    Schau doch mal via FTP unter /wcf/log/2016-03-18.txt, welche Meldung dort auftaucht.
    Ggf. kann man diesen Fehler beheben.

  • Hier mal ein Teil der Log:


    <<<<<<<<ad848b192443aa1e3611ba20366e899ec4b114c0<<<<
    Fri, 18 Mar 2016 16:34:12 +0000
    Message: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'template_listener.niceValue' in 'order clause'
    File: /www/htdocs/********/************/wcf/lib/system/database/Database.class.php (231)
    PHP version: 5.5.31-nmm1
    WCF version: 2.1.10 (Typhoon)
    Request URI: /index.php/Board/66-Dirt-Rally-Support/?sortField=views&sortOrder=DESC&filterByDate=1000&filterByStatus=&pageNo=1&tagID=301
    Referrer:
    User-Agent: Mozilla/5.0 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)
    Information: "<b>sql type:<\/b> wcf\\system\\database\\MySQLDatabase<br \/><b>sql error:<\/b> Unknown column 'template_listener.niceValue' in 'order clause'<br \/><b>sql error number:<\/b> 42S22<br \/><b>sql version:<\/b> 5.6.27-nmm1-log<br \/><b>sql query:<\/b> SELECT\t\r\n\t\t\t\t\ttemplate_listener.*\r\n\t\t\t\tFROM\twcf1_template_listener template_listener\r\n\t\t\t\t\t\r\n\t\t\t\t\tWHERE template_listener.environment = ?\r\n\t\t\t\t\tORDER BY template_listener.niceValue ASC, template_listener.listenerID ASC<br \/>"
    Stacktrace:
    #0 /www/htdocs/************/************/wcf/lib/data/DatabaseObjectList.class.php(199): wcf\system\database\Database->prepareStatement('SELECT\t\r\n\t\t\t\t\tt...', 0, 0)
    #1 /www/htdocs/************/************/wcf/lib/system/cache/builder/TemplateListenerCodeCacheBuilder.class.php(24): wcf\data\DatabaseObjectList->readObjects()
    #2 /www/htdocs/************/************/wcf/lib/system/cache/builder/AbstractCacheBuilder.class.php(40): wcf\system\cache\builder\TemplateListenerCodeCacheBuilder->rebuild(Array)
    #3 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(735): wcf\system\cache\builder\AbstractCacheBuilder->getData(Array)
    #4 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(748): wcf\system\template\TemplateEngine->loadTemplateListenerCode()
    #5 /www/htdocs/************/************/wcf/lib/system/template/plugin/EventPrefilterTemplatePlugin.class.php(27): wcf\system\template\TemplateEngine->getTemplateListenerCode('headInclude', 'metaTags')
    #6 [internal function]: wcf\system\template\plugin\EventPrefilterTemplatePlugin->wcf\system\template\plugin\{closure}(Array)
    #7 /www/htdocs/************/************/wcf/lib/system/template/plugin/EventPrefilterTemplatePlugin.class.php(28): preg_replace_callback('~\\{event\\ name\\...', Object(Closure), '<base href="{$b...')
    #8 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(1477): wcf\system\template\plugin\EventPrefilterTemplatePlugin->execute('headInclude', '<base href="{$b...', Object(wcf\system\template\TemplateCompiler))
    #9 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(220): wcf\system\template\TemplateScriptingCompiler->applyPrefilters('headInclude', '<base href="{$b...')
    #10 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(808): wcf\system\template\TemplateScriptingCompiler->compileString('headInclude', '<base href="{$b...', Array, true)
    #11 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(352): wcf\system\template\TemplateScriptingCompiler->compileIncludeTag(' file='headIncl...', 'offline', Array)
    #12 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(243): wcf\system\template\TemplateScriptingCompiler->compileTag('include file='h...', 'offline', Array)
    #13 /www/htdocs/************/************/wcf/lib/system/template/TemplateCompiler.class.php(30): wcf\system\template\TemplateScriptingCompiler->compileString('offline', '{include file='...', Array)
    #14 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(461): wcf\system\template\TemplateCompiler->compile('offline', '{include file='...', '/www/htdocs/w01...', Array)
    #15 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(317): wcf\system\template\TemplateEngine->compileTemplate('offline', '/www/htdocs/w01...', '/www/htdocs/w01...', Array)
    #16 /www/htdocs/************/************/wcf/lib/system/request/RequestHandler.class.php(131): wcf\system\template\TemplateEngine->display('offline')
    #17 /www/htdocs/************/************/index.php(10): wcf\system\request\RequestHandler->handle('wbb')
    #18 {main}
    <<<<


    <<<<<<<<a004c5b8ea4e7cca153f79ef1024cb670fee18e9<<<<
    Fri, 18 Mar 2016 16:33:11 +0000
    Message: PHP notice in file /www/htdocs/************/************/wcf/lib/data/session/Session.class.php (38): Use of undefined constant SESSION_ENABLE_VIRTUALIZATION - assumed 'SESSION_ENABLE_VIRTUALIZATION'
    File: /www/htdocs/************/************/wcf/lib/system/WCF.class.php (309)
    PHP version: 5.5.31-nmm1
    WCF version: 2.1.10 (Typhoon)
    Request URI: /index.php/PostAdd/394/?quoteMessageID=3035
    Referrer:
    User-Agent: Mozilla/5.0 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)
    Information: ""
    Stacktrace:
    #0 /www/htdocs/************/************/wcf/lib/data/session/Session.class.php(38): wcf\system\WCF::handleError(8, 'Use of undefine...', '/www/htdocs/w01...', 38, Array)
    #1 [internal function]: wcf\data\session\Session::supportsVirtualSessions()
    #2 /www/htdocs/************/************/wcf/lib/system/session/SessionHandler.class.php(168): call_user_func(Array)
    #3 /www/htdocs/************/************/wcf/lib/system/session/ACPSessionFactory.class.php(28): wcf\system\session\SessionHandler->load('wcf\\data\\sessio...', '')
    #4 /www/htdocs/************/************/wcf/lib/system/WCF.class.php(345): wcf\system\session\ACPSessionFactory->load()
    #5 /www/htdocs/************/************/wcf/lib/system/WCF.class.php(143): wcf\system\WCF->initSession()
    #6 /www/htdocs/************/************/wcf/global.php(25): wcf\system\WCF->__construct()
    #7 /www/htdocs/************/************/global.php(13): require_once('/www/htdocs/w01...')
    #8 /www/htdocs/************/************/index.php(9): require_once('/www/htdocs/w01...')
    #9 {main}
    <<<<


    <<<<<<<<f3cb1a4773e42ffa8f83e23c2399acbf2814ab08<<<<
    Fri, 18 Mar 2016 16:33:13 +0000
    Message: Can't overwrite unknown tables 'wcf1_ad', 'wcf1_captcha_question', 'wcf1_condition', 'wcf1_edit_history_entry', 'wcf1_message_embedded_object', 'wcf1_notice', 'wcf1_notice_dismissed', 'wcf1_paid_subscription', 'wcf1_paid_subscription_user', 'wcf1_paid_subscription_transaction_log', 'wcf1_session_virtual', 'wcf1_stat_daily', 'wcf1_user_authentication_failure', 'wcf1_user_group_assignment', 'wcf1_user_notification_author'
    File: /www/htdocs/************/************/wcf/lib/system/package/plugin/SQLPackageInstallationPlugin.class.php (74)
    PHP version: 5.5.31-nmm1
    WCF version: 2.1.10 (Typhoon)
    Request URI: /acp/index.php/InstallPackage/?&
    Referrer: http://forum.simracingbase.de/acp/index.php/PackageUpdate/?
    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
    Information: ""
    Stacktrace:
    #0 /www/htdocs/************/************/wcf/lib/system/package/plugin/AbstractPackageInstallationPlugin.class.php(72): wcf\system\package\plugin\SQLPackageInstallationPlugin->install()
    #1 /www/htdocs/************/************/wcf/lib/system/package/PackageInstallationDispatcher.class.php(571): wcf\system\package\plugin\AbstractPackageInstallationPlugin->update()
    #2 /www/htdocs/************/************/wcf/lib/system/package/PackageInstallationDispatcher.class.php(139): wcf\system\package\PackageInstallationDispatcher->executePIP(Array)
    #3 /www/htdocs/************/************/wcf/lib/acp/action/InstallPackageAction.class.php(73): wcf\system\package\PackageInstallationDispatcher->install('b4231290')
    #4 /www/htdocs/************/************/wcf/lib/action/AbstractDialogAction.class.php(70): wcf\acp\action\InstallPackageAction->stepInstall()
    #5 /www/htdocs/************/************/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AbstractDialogAction->execute()
    #6 /www/htdocs/************/************/wcf/lib/system/request/Request.class.php(58): wcf\action\AbstractAction->__run()
    #7 /www/htdocs/************/************/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #8 /www/htdocs/************/************/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #9 {main}
    <<<<


    <<<<<<<<bcb2f3f4adac5f527dd160fe94823e25c0faa9c2<<<<
    Fri, 18 Mar 2016 18:14:05 +0000
    Message: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'template_listener.niceValue' in 'order clause'
    File: /www/htdocs/************/************/wcf/lib/system/database/Database.class.php (231)
    PHP version: 5.5.31-nmm1
    WCF version: 2.1.10 (Typhoon)
    Request URI: /index.php/Board/21-Offtopic/?sortField=time&sortOrder=DESC&filterByDate=1000&filterByStatus=&pageNo=3&tagID=95
    Referrer:
    User-Agent: Mozilla/5.0 (compatible; bingbot/2.0; +http://www.bing.com/bingbot.htm)
    Information: "<b>sql type:<\/b> wcf\\system\\database\\MySQLDatabase<br \/><b>sql error:<\/b> Unknown column 'template_listener.niceValue' in 'order clause'<br \/><b>sql error number:<\/b> 42S22<br \/><b>sql version:<\/b> 5.6.27-nmm1-log<br \/><b>sql query:<\/b> SELECT\t\r\n\t\t\t\t\ttemplate_listener.*\r\n\t\t\t\tFROM\twcf1_template_listener template_listener\r\n\t\t\t\t\t\r\n\t\t\t\t\tWHERE template_listener.environment = ?\r\n\t\t\t\t\tORDER BY template_listener.niceValue ASC, template_listener.listenerID ASC<br \/>"
    Stacktrace:
    #0 /www/htdocs/************/************/wcf/lib/data/DatabaseObjectList.class.php(199): wcf\system\database\Database->prepareStatement('SELECT\t\r\n\t\t\t\t\tt...', 0, 0)
    #1 /www/htdocs/************/************/wcf/lib/system/cache/builder/TemplateListenerCodeCacheBuilder.class.php(24): wcf\data\DatabaseObjectList->readObjects()
    #2 /www/htdocs/************/************/wcf/lib/system/cache/builder/AbstractCacheBuilder.class.php(40): wcf\system\cache\builder\TemplateListenerCodeCacheBuilder->rebuild(Array)
    #3 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(735): wcf\system\cache\builder\AbstractCacheBuilder->getData(Array)
    #4 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(748): wcf\system\template\TemplateEngine->loadTemplateListenerCode()
    #5 /www/htdocs/************/************/wcf/lib/system/template/plugin/EventPrefilterTemplatePlugin.class.php(27): wcf\system\template\TemplateEngine->getTemplateListenerCode('headInclude', 'metaTags')
    #6 [internal function]: wcf\system\template\plugin\EventPrefilterTemplatePlugin->wcf\system\template\plugin\{closure}(Array)
    #7 /www/htdocs/************/************/wcf/lib/system/template/plugin/EventPrefilterTemplatePlugin.class.php(28): preg_replace_callback('~\\{event\\ name\\...', Object(Closure), '<base href="{$b...')
    #8 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(1477): wcf\system\template\plugin\EventPrefilterTemplatePlugin->execute('headInclude', '<base href="{$b...', Object(wcf\system\template\TemplateCompiler))
    #9 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(220): wcf\system\template\TemplateScriptingCompiler->applyPrefilters('headInclude', '<base href="{$b...')
    #10 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(808): wcf\system\template\TemplateScriptingCompiler->compileString('headInclude', '<base href="{$b...', Array, true)
    #11 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(352): wcf\system\template\TemplateScriptingCompiler->compileIncludeTag(' file='headIncl...', 'offline', Array)
    #12 /www/htdocs/************/************/wcf/lib/system/template/TemplateScriptingCompiler.class.php(243): wcf\system\template\TemplateScriptingCompiler->compileTag('include file='h...', 'offline', Array)
    #13 /www/htdocs/************/************/wcf/lib/system/template/TemplateCompiler.class.php(30): wcf\system\template\TemplateScriptingCompiler->compileString('offline', '{include file='...', Array)
    #14 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(461): wcf\system\template\TemplateCompiler->compile('offline', '{include file='...', '/www/htdocs/w01...', Array)
    #15 /www/htdocs/************/************/wcf/lib/system/template/TemplateEngine.class.php(317): wcf\system\template\TemplateEngine->compileTemplate('offline', '/www/htdocs/w01...', '/www/htdocs/w01...', Array)
    #16 /www/htdocs/************/************/wcf/lib/system/request/RequestHandler.class.php(131): wcf\system\template\TemplateEngine->display('offline')
    #17 /www/htdocs/************/************/index.php(10): wcf\system\request\RequestHandler->handle('wbb')
    #18 {main}
    <<<<

  • Das "alte" Forum läuft nun auch wieder. Habe FTP Dateien und auch die alte Datenbank wiederhergestellt. Ich versuche nun nochmal ein Update! Ich werde berichten ob es diesmal klappte...

  • So.....auch ein erneuter Versuch eines Update schlug wieder fehl mit dem gleichem Fehler wie im ersten Beitrag hier in dem Thema!


    Was läuft hier falsch? Ich habe ein altes Backup der Datenbank (vor dem Update erst erstellt) neu eingespielt und auch die FTP Daten die ich vor dem Update erstellt habe, habe ich wieder hochgeladen auf dem Server und das "alte" Forum lief wieder wie vorher.

    Dann zweiter Updateversuch und wieder der gleiche Fehler! Kann mir jemand helfen? Das kann doch nicht so schwer sein ein Update einzuspielen? Wie mir aber scheint ist das ein Fehler der wohl öfter vorkommt:
    Column not found: 1054 Unknown column 'template_listener.niceValue' in 'order clause'


    Weiß jemand Rat wie ich auf die Version 4.1 updaten kann?

  • Laut deiner ersten Fehlermeldung existieren in der Datenbank Tabellen die bereits zum 4.1 gehören und deshalb nicht überschrieben werden können. Deshalb noch mal der Hinweis:

    Nach einem fehlgeschlagenen Updateversuch muss sowohl die Datenbank vollständig geleert als auch alle Forendateien per FTP gelöscht werden. Ansonsten bleiben Reste von dem Update bestehen die genau zu diesen Fehlern führen.

  • @Andrea Berg
    Das verstehe ich nicht so ganz. Ich hatte vor dem ersten Updateversuch ein Datenbankbackup erstellt (mit mysqldumper). Nachdem ersten Fehlschlag des Updates habe ich dieses Backup per mysqldumper wiederhergstellt. Bleiben dabei auch "Reste", also ggf. schon upgedatete Tabellen aus 4.1 die teilweise vorhanden waren weiterhin in der Datenbank nach der Wiederherstellung? Ich bin eigentlich davon ausgegangen das es so ist das nach einer Datenbankwiederherstellung alles auf den Zustand des Backups sozusagen zurückgesetzt wird.

    Nach einem fehlgeschlagenen Updateversuch muss sowohl die Datenbank vollständig geleert als auch alle Forendateien per FTP gelöscht werden. Ansonsten bleiben Reste von dem Update bestehen die genau zu diesen Fehlern führen.


    Und wenn ich nachdem fehlgeschlagenem Update nun die Datenbank vollständig leere, meinen Sie damit alles auf 0 setzen? Also das keinerlei Tabellen und Inhalte mehr da sind in der Forendatenbank? Dann sind doch auch alle Themen des Forums gelöscht oder irre ich mich da? Ich möchte ja mein vorhandenes Forum updaten und nicht bei Null wieder anfangen. Und wie soll ich dann das Update starten wenn auf dem FTP alles leer ist und auch die Datenbank komplett leer ist?


    Was muss ich nun genau machen? Ich habe ein Backup (Datenbank + FTP Daten vom 13.03.2016 auf meinem Heim-PC! Dies wurde vor dem ersten Updateversuch erstellt. Wie genau muss ich nun vorgehen um das Update nun richtig durchführen zu können ohne das es zu Fehlermeldungen kommt ich aber auch weiterhin ein vollständiges Forum habe (also mit Themen, Usern usw.)?

    Edited 2 times, last by wizzard (March 19, 2016 at 12:33 AM).

  • Ich habe nun komplett WBB4.1 neu installiert mit einer neuem Datenbank und die alten Daten ins neue Forum importiert. Musste dann halt viele Einstellungen komplett neu machen aber so funktionert zumindest mein Forum wieder und das Update ist endlich durchgelaufen ohne Fehler!

    Ich danke alles die hier versucht haben zu helfen!

  • Bleiben dabei auch "Reste", also ggf. schon upgedatete Tabellen aus 4.1 die teilweise vorhanden waren weiterhin in der Datenbank nach der Wiederherstellung?

    Wenn du vorher die Datenbank nicht explizit leerst, dann bleiben die Tabellen die nicht explizit mit deiner Sicherung überschrieben werden bestehen. Daher ja mein Hinweis das erst alles gelöscht werden muss bevor du eine Sicherung einspielst. Das gilt auch für die Dateistruktur.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!