Got error 'this version of PCRE is compiled without UTF support at offset 0' from regexp

  • Hallo,


    ich wollte mir eben das WCF auf meinem Heim Linux Server installieren.


    Ich habe dazu XAMPP verwendet.


    Nun erhalte ich aber folgende Fehlermeldung.


    Ich habe schon XAMPP auf Windows verwendet und hatte hierbei keine Probleme, allerdings auch nicht mit php 7.


    Hat es vllt etwas damit zu tun?

    Gruß Alex

  • Ok, und wie kann ich dies beheben @TimWolla?


    Ich finde es nur seltsam das es unter Windows läuft und unter Linux nicht

    Gruß Alex

  • Nein, ich habe XAMPP verwendet.


    Ich habe als OS Debian 8, da ich aber keine Erfahrung mit selbst komplieren habe und Debian nicht die aktuellsten Versionen liefert habe ich gedacht ich nehme xampp.
    Das werde ich wohl nun aber doch ändern müssen.

    Gruß Alex

  • Ich wollte die Entwicklung gleich unter php7 verwenden um zu schauen ob alles damit kompatibel ist.

    Gruß Alex

  • Debian 8 "Jessie" ist stable

    Habe mich unklar ausgedrückt. Gemeint war die aktuelle Stable von MySQL unter Debian 8. :)

    Kann man bei XAmpp auswählen ob man MariaDB will oder MySQL? Das wäre mir neu.

    Nein. XAMPP läuft mit MariaDB, ist aber nicht für den Produktivbetrieb gedacht und sollte auch nicht für solchen verwendet werden.

  • Wird es auch nicht.


    Habe nun XAMPP gelöscht.


    Werde wohl nun doch die Versionen vom Server benutzen.

    Gruß Alex

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!