Framework

  • Hallo zusammen,
    ich habe mir soeben ein Forenstil erwerben können.

    Nach dem Versuch der Installation erscheint immer wieder der Hinweis:

    Prüfungsergebnis

    PaketBezeichnerStatusBenötigt das Paket „WoltLab Community Framework“ in Version „2.1.0“ oder höher, es ist aber nur Version „2.0.13“ installiert.

    Player com.cls-design.style.player

    Wie kann ich das Framework anpassen? Ich nutze immer die Updates, die mir unter Aktualisierungen im AdminCenter angezeigt werden. Zur Zeit nutze ich folgende Version

    Forensoftware: Burning Board® 4.0.12, entwickelt von WoltLab® GmbH

  • wozu? Er könnte auch einfach im Kundenbereich die passende Version des Stils ziehen...

    ich hab jetzt den Player nicht, aber bei Crosswood sieht das zb. so aus ..

    die Version 2.1 der Stile sind für das WBB4.1 , die älteren dann für die jeweils älteren Forenversionen ...

  • ^lies mal meinen Post ......^

    du hast noch das wbb4.0 mit WCF2.0

    also darfst du nicht die aktuellste Version des Stils ziehen, sondern geh mal in dein Konto auf "Downloads" und liste dirs auf und nimm eine ältere Version, die ist dann für deine Forenversion geeignet :)

  • ^lies mal meinen Post ......^

    du hast noch das wbb4.0 mit WCF2.0

    also darfst du nicht die aktuellste Version des Stils ziehen, sondern geh mal in dein Konto auf "Downloads" und liste dirs auf und nimm eine ältere Version, die ist dann für deine Forenversion geeignet :)

    Sorry, der hat sich wohl mit meiner Antwort überschnitten.
    Okay, das werde ich gleich direkt Mal ausprobieren. Aber was muss ich denn machen, um die aktuellste Version wieder zu haben? Mit meiner Lizenz hab ich doch auch das Recht auf einjähriges Update, oder verwechsele ich das gerade?:D

    Grüße

  • Die aktuellste Version des Stils bleibt dir ja dort im Kundenbereich erhalten..den kannst du jederzeit wieder neu runterladen, sobald du den benötigst :)


    du kannst aber auch ein Update aufs WBB4.1 hier erwerben und dein Forum gleich mit auf den neuesten Stand bringen, dann kannste den Stil nutzen, den du dir bereits runtergeladen hast :)

  • Hallo,

    tausend Dank! Das Core läuft! Da ist "meine" Version vom Juli 2015, das geht in Ordnung. Der Player-Stil ist aber von Januar 2014, ist das nicht zu alt dann? Also dann fehlen doch alle Updates oder verstehe ich das falsch?

  • Der Player-Stil ist aber von Januar 2014, ist das nicht zu alt dann? Also dann fehlen doch alle Updates oder verstehe ich das falsch?

    der Stil war fertig.. und es gab dafür keine Updates in dem Sinn mehr ...
    weil dann die neue Forensoftware "WBB4.1" raus kam..die nächste Version.. mit der 2.1 vorn dran .. .. ist dann fürs WBB4.1 ...

    deine Forensoftware "WBB4.0" erhielt ja auch nimmer großartig Updates, oder? Ausser vll. Sicherheitsupdates..
    alt ist alt ..bleibt alt...da hilft höchstens neu kaufen /updaten ;)

  • Joa, ich muss es mir Mal anschauen. Hab bei solchen Updates immer Angst, dass dann Beiträge, Funktionen oder Sonstiges nicht richtig funktionieren und es zu Fehlern kommt. Zu dem muss ich mich dann noch Mal schlau lesen, was das Update kostet und was es genau für Vorteile hat :)

    Danke

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!