Not showing last poster on forum homepage when making replies in a sticky thread

  • Affected App
    WoltLab Suite Forum

    I have a sticky thread in a forum and when making replies in it. No last poster is listed on forum home for that forum. Even if it doesn't display last poster - but last thread instead posted. That sticky was last topic added and isn't being listed?

  • Sticky threads don't behave different to "normal" threads, they only difference is that they're listed in a different way, so this isn't exactly an explanation. You might want to consider submitting a ticket so we can take a look at it and figure out what is going wrong.

  • That worked.

    That being said. I just started another test topic on an empty forum and posted it as a sticky. That worked OK showing the last poster on forumhome. For some silly reason it seems linked with just that one forum in question.

  • OK something odd is going on. I just removed that test post now to get a last poster displayed on forum home for that forum (that worked). But now I just removed the sticky for that other post and still it doesn't show a last poster (with that test post now gone). So it doesn't have anything to do with it being a sticky before then.

    I can create a new topic on that forum and it will show last poster for it. Just not with the other topic that was added before it ages ago.

    Edited 3 times, last by Macondiana (September 16, 2015 at 12:01 AM).

  • I have submitted a ticket with details because can see it's also happening on this forum as well that has a sticky post on it. And funny enough both forums also have sub-forums (one is a hidden staff sub forum) on the one below


    EDIT: Just to add I'm also seeing the same thing with those two forums on my WAMP install of BB as well using different MySQL and PHP versions than live server. So it happened on two installs.

    Edited once, last by Macondiana (September 16, 2015 at 12:50 AM).

  • Did you get the ticket I sent because in My Account I'm not seeing any ticket logged you might respond to?

    I've never sent a ticket before so not sure if it should be listed a ticket or not.

  • I tested it in one of my stickies and my post showed as last post.

    Don't think it has anything to do with stickies.

    Just saying it seems odd that both forums it's happened on have a sticky topic and a sub-forum

    One of the staff is logged in at my forum now looking at it and they seem to have got a last post displayed now for both formums without adding another new topic. So looks like they found out what the issue is.

    Edited 2 times, last by Macondiana (September 16, 2015 at 10:37 AM).

  • That is funny because at one point I had both German and English languages installed and used all the multilingualism features as activated in admin cp. But later I removed the German language and disabled all multilingualism features in admin cp because thought they was only used if having two languages installed.


    Further more, no topic (as far as I'm aware) was ever added by me using German language because I can't write German. So not sure why it would hide those replies added in a differnt language I'm choosing not to read. The forum only has English language installed now for quite a while, German was removed (uninstalled).

    If you look under languages on my forum you'll see there is only English language installed now.

    Edited 3 times, last by Macondiana (September 16, 2015 at 11:09 AM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!