Fatal Error wenn man im ACP ein Paket suchen will

  • Affected App
    WoltLab Suite Core

    Hallo,


    ich bin im WBB 4.1 Beta 2 soeben auf eine weitere Fehlermeldung gestoßen (Debug Modus ist aktiviert):


    1. Im ACP auf Pakete klicken
    2. Pakete installieren
    3. Im Reiter Paket suchen de.mdman.wcf.snowfall in Paketbezeichner eingegeben
    4. Absenden


    Es erscheint folgende Fehlermeldung:





    Bei mir läuft PHP 5.6.3 und mysql 5.6.21 (eine der neuesten xampp Versionen).
    Ich weiß jetzt nicht, ob der Fehler schon gemeldet wurde, aber ich hab danach gesucht und nichts Vergleichbares gefunden, daher meld ich es mal.


    Gleicher Fehler erscheint übrigens auch, wenn ich beim Paketnamen oder in der Paketbeschreibung etwas eingebe.

    Träume nicht dein Leben - lebe deinen Traum!
    Der überarbeitete Adventskalender für das WCF 2.1 / WBB 4.1: jetzt im Pluginstore verfügbar

    Edited 2 times, last by Agi ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!