Sprachvariablen mit anderen Plugins überschreiben?

  • Egal ob das jetzt für einen nicht logisch erscheinen mag, ich wollte aber fragen ob das Möglich ist, und wenn ja mit welchen Auswirkungen man zu rechnen hat?


    Praxis:
    Ich habe ein Paket von einem anderen Entwickler. Das besitzt Sprachvariablen und nennt sich so auch entsprechend.
    Dieses möchte ich mit einem anderen Paket "überschreiben", d.h. die selben Sprachvariablen nehmen und nur andere Texte hinein schreiben.


    - Wie verhält sich das Plugin zu Updates des eig. Entwicklers?
    - Crasht es eventuell?
    - Sieht das System das nicht vor?


    Gruß und Danke
    Daniel

    Browser: Opera (stable; up-to-date; ghostery; ublock)
    System: Windows 10


    Bald im Woltlab Store erhältlich: Luminary

    - Weitere Informationen unter dnw.thdn.de

  • Es sollte ein Fehler ausgeworfen werden. Denn Templates-, Dateien, etc. können genauso wenig überschrieben werden.

  • Vielen Dank für die Antworten!

    Browser: Opera (stable; up-to-date; ghostery; ublock)
    System: Windows 10


    Bald im Woltlab Store erhältlich: Luminary

    - Weitere Informationen unter dnw.thdn.de

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!