Paket Installation

  • Seit dem Update kann ich irgendwie keine Pakete mehr installieren, ist das bei jemanden auch so?


    Hab bei mir im lokalen Forum auf WCF1.1.6 geupdatet, dort funktioniert es auch nicht.

  • ALSO:
    Ich bin im ACP unter Paketverwaltung.
    So, dann gehe ich auf Paket installieren und wähle ein Paket aus. Dann beim Absenden kommt folgende Fehlermeldung:



    Edit:
    Mir fällt grad auf, dass sich folgendes immer ändert: phptmp/phpsjcUT3

  • Code
    Es ist folgender Fehler aufgetreten:  An update of package  net.tr3kk3r.wcf.user.security.login.email from version 1.0.0 Beta 1 to  1.0.2 is not supported. (18100)


    Das hat er bei mir bei jedem Update gesagt!
    MFG

  • @ kidul


    Das Plugin kann man nicht updaten, du musst das deinstallieren und dann anschliessend die neue Version drauf machen.


    Das hat mit dem von [HH]Mehmet gemeldeten Fehler nichts zu tun.

    www.cls-design.com
    Alle Stile jetzt auch in limitierter Stückzahl für WBB 4.1 (ノ´ヮ´)ノ*:・゚✧

  • Der Fehler kommt bei mir auch, allerdings nur, wenn ich ein Paket manuel im ACP hochladen und installieren will.
    Bei einer Installation über die Paketserver funktioniert es.

  • Ist mit der pl1 immernoch nicht behoben.
    Beim Versuch ein Paket zu installieren kommt genau die gleiche Meldung wie oben nur kann er diese Datei diesmal nicht finden:


    unable to find package file '/var/www/virtual/xxx/phptmp/phppIthGe

  • Meine Vermutung liegt da bei ner fehlerhaften Serverkonfiguration.


    Bei nem anderen Hoster geht alles und wenn das Paket schon auf dem Server liegt geht es auch ;)

  • Auch ich kann das Problem bestätigen.
    Wollte nicht auf 1.1.6 updaten, aber das WCF hat es nicht zugelassen, zum Beispiel nur auf 1.1.4 upzudaten.


    Ich hänge mal die Fehlermeldung und den Stacktrace an ;)



    P.S.: Ich habe es jetzt nur auf meinem lokalen Apachen getestet.

    » Hat zu tief ins Glas geschaut: Hellseher verletzt sich an Wahrheitskugel «

    GitHub

  • Ich habe das selbe Problem. Passierte bei einspielen einiger updates heute


    Wenn noch kein Test Zugang zu Verfügung gestellt wurde ein kurz melden.





    Meine Installation: 1 WoltLab Community Framework WoltLab GmbH 1.1.6 pl 2 Heute, 13:22

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!