2 x Versucht es zu Installieren

  • Affected App
    WoltLab Suite Forum

    Hallo - nach dem ich nun 2 mal Versucht habe es zu Installieren, bekomme ich immer in der ACP Oberfläche nichts angezeigt und diesen Fehler:

    Fatal error: PHP notice in file /homepages/27/d267480458/htdocs/test/wcf/lib/acp/page/IndexPage.class.php (57): Use of undefined constant REGISTER_ACTIVATION_METHOD - assumed 'REGISTER_ACTIVATION_METHOD'

    Information:

    id:

    WCF::handleException() Unhandled exception: PHP error in file /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php (64): date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead

    #0 [internal function]: wcf\system\WCF::handleError(2048, 'date(): It is n...', '/homepages/27/d...', 64, Array)
    #1 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php(64): date('Y-m-d', 1369926282)
    #2 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php(50): wcf\system\exception\LoggedException->logError()
    #3 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/SystemException.class.php(157): wcf\system\exception\LoggedException->getExceptionID()
    #4 /homepages/27/d267480458/htdocs/test/wcf/lib/system/WCF.class.php(251): wcf\system\exception\SystemException->show()
    #5 [internal function]: wcf\system\WCF::handleException(Object(wcf\system\exception\SystemException))
    #6 {main}


    habe gesucht ob jemande auch diesen Fehler hat - leider nichts dazu gefunden.

    Installation erfolgt ohne Fehler Ausgabe - erst am Ende ...

    Danke

    Freundliche Grüße HSE24 & onel01

  • Fatal error: PHP notice in file /homepages/27/d267480458/htdocs/test/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object

    Information:

    id:

    WCF::handleException() Unhandled exception: PHP error in file /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php (64): date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead

    #0 [internal function]: wcf\system\WCF::handleError(2048, 'date(): It is n...', '/homepages/27/d...', 64, Array)
    #1 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php(64): date('Y-m-d', 1369928619)
    #2 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/LoggedException.class.php(50): wcf\system\exception\LoggedException->logError()
    #3 /homepages/27/d267480458/htdocs/test/wcf/lib/system/exception/SystemException.class.php(157): wcf\system\exception\LoggedException->getExceptionID()
    #4 /homepages/27/d267480458/htdocs/test/wcf/lib/system/WCF.class.php(251): wcf\system\exception\SystemException->show()
    #5 [internal function]: wcf\system\WCF::handleException(Object(wcf\system\exception\SystemException))
    #6 {main}

    neuer Fehler bei aufrufen der ACP Oberfläche!
    Vielleicht sollten wir die Fehler Anzeigen um es so vielleicht zusammen zum laufen zu bekommen.

    Da es einige 1und1 Kunden betrifft- kann es auch sein, das den ihr Server mit dem neuen php nicht klar kommen, den ich betreibe ja noch das wbb 3 mit einer anderen php Version? Vielleicht liegt dort die Ursache, den ich finde auch keine ini.php - damit es überhaupt funktioniert musste ich mit Hand die .htaccess erstellen.

    Freundliche Grüße HSE24 & onel01

  • Fatal error: PHP notice in file /homepages/27/d267480458/htdocs/test/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object

    Diese Fehlermeldung hatte ich (bis jetzt) noch gar nicht, aber ich hab die mit dem REGISTER_ACTIVATION_METHOD ja noch nichtmal gelöst. :)

    P.S.: Ich bin auch 1&1 Kunde.

  • in einem anderen Thema habe ich immer den Verweis auf options.inc.php als Fehler gefunden - hier mal mein Eintrag:

    define('PACKAGE_ID', 0);

    define('COOKIE_PREFIX', 'wcf_');
    define('COOKIE_PATH', '');
    define('COOKIE_DOMAIN', '');

    define('HTTP_ENABLE_NO_CACHE_HEADERS', 0);
    define('HTTP_ENABLE_GZIP', 0);
    define('HTTP_GZIP_LEVEL', 1);

    define('BLACKLIST_IP_ADDRESSES', '');
    define('BLACKLIST_USER_AGENTS', '');
    define('BLACKLIST_HOSTNAMES', '');

    define('SESSION_TIMEOUT', 3600);
    define('SESSION_VALIDATE_IP_ADDRESS', 0);
    define('SESSION_VALIDATE_USER_AGENT', 0);

    define('CACHE_SOURCE_TYPE', 'disk');
    define('IMAGE_ADAPTER_TYPE', 'gd');
    define('MODULE_MASTER_PASSWORD', 0);
    define('TIMEZONE', 'Europe/Berlin');

    define('ENABLE_DEBUG_MODE', 1);
    define('ENABLE_BENCHMARK', 0);

    Vielleicht sieht jemand von den "Machern" was Falsch sein könnte...oder auch Nicht!

    Freundliche Grüße HSE24 & onel01

  • In meiner options.inc steht das hier:

  • Abend, ich Denke hier liegt das Pro. den wenn ich mir das von Wurstdieb anschaue - scheint bei der Installation einiges zu fehlen; es wird bei 1und1 etwas weggelassen!

    Und nun erkläre das mal einem Mitarbeiter dort - weil ich ja nicht mal weiß was die Ursache sein kann?
    Das 3 funktioniert alte 5.2 php (aber als Eintrag typ php.ini )
    das 4 funktioniert nicht - neue 5.4 php ?! ( aber als Eintrag typ .htaccess )

    bis Morgen

    Freundliche Grüße HSE24 & onel01

  • ich habe wbb4 bei strato und 1 und1 installiert, bei beiden wird die options.inc.php falsch erstellt aber wieso ?
    hab php 5.4.15 laufen 5.3 müsst ich schauen

    scheinbar fehlt einiges in der options.inc.php

    den wenn ich folgendes eintrage

    define('REGISTER_ACTIVATION_METHOD', ' ');
    dann kommt die nächste fehler meldung

    also wird die options.inc.php falsch erstellt aber wieso ? wo ist da was falsch konfiguriert

  • Ich wollte es auch Installieren und es gab einige Fehler. Ich habe dann einen neuen Ordner erstellt die rechte alle auf 777 gestellt und das Forum dann auch im gleichen Ordner installiert. Jetzt ging es.

  • Hab grad die Beta 2 installiert. Es funktioniert immer noch nicht. :(

    Diesmal kommt dieser Fatal Error:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!