Ich bekomme das wbb4 einfach nicht Installiert?

  • PHPMyAdmin ist zu blöd, um die Foreign Keys korrekt beim Löschen mehrerer Tabellen aufzulösen.
    Adminer kriegt das hin ;)

    » Hat zu tief ins Glas geschaut: Hellseher verletzt sich an Wahrheitskugel «

    GitHub

  • Ah ok vielen dank darauf habe ich auch noch nicht geachtet,auch ein Versuch mit Firefox schlug fehl bei der selben meldung.

  • Ich weiß nicht ob es sein kann und ob es wichtig ist,aber seit ich meinen Server Neuinstalliert habe und anstelle von 64 Bit mit 32 Bit Funktioniert die wBB4 Installation.

  • Ja warum nicht?


    Aber der Hauptgrund ist ja das sich damit das wBB4 Installieren lassen hat.


    Rein aus Interesse. Welche Hardware besitzt dein Server?

    Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    ~ (Albert Einstein)

  • Auch wenn ein 32 Bit Linux theoretisch mehr als 3.2 GB Ram (wie z.B. bei einem 32 Bit Windows) verwalten kann, ist es trotzdem ratsamer, gerade weil die Hardware es hergibt und der Trend immer weiter dahin geht, ein 64 Bit OS zu verwenden, gerade bei Servern.

    Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    ~ (Albert Einstein)

  • Da magst du ja recht haben und ich würde es auch mit 64 Bit betreiben,aber bei 64 Bit konnte ich das wBB4 aus was für einen Grund auch immer einfach nicht Installieren und beim 32 Bit ging es sofort.

  • Würde es am 64 Bit liegen, würdest du hier aber mehr davon lesen, dass es bei anderen Benutzern auch nicht geht, also irgendeine Konfiguration oder ähnliches muss bei dir damals fehlerhaft gewesen sein.

    Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    ~ (Albert Einstein)

  • Soweit ich mich erinnere hatte ich bis auf den Datenbank Zugriff von außen nichts geändert als der Server auf 64 Bit lief,aber ich werde es demnächst um sicher zu sein noch mal Testen.

  • Ich würde es mal mit einer neuen Installation mit 64 mal versuchen, denn es kann ja sein dass deine alte Installation einen Knacks hatte und es nichts mit 64 Bit zu tun hat.
    Bei mir läuft es zumindest ohne Probleme mit 64 Bit.


    Gruß Coolman

  • So ich wollte es nun selber mal wissen und habe meinen Server Neuinstalliert mit der Im Anhang zu sehenden OS und Bit Version und siehe da das wBB4 lässt sich nicht Installieren?


    Ich habe nichts an dem Server verändert,der Installation versuch wurde sofort nach Fertigstellung gemacht.


    Was auch noch seltsam ist mit einer 32 Bit Version lassen sich keine Plugins Installieren,mit 64 Bit geht es.


    Mal zum Besseren Verständnis.


    32 Bit = wBB4 Installieren geht,Plugins Installieren geht nicht


    64 Bit = wBB4 Installieren geht nicht,Plugins Installieren geht

  • Also ich habe auch einen Root-Server bei FastIT/Webtropia und kann deine Probleme in keinster Weise nachvollziehen.


    Einzige Sache, die dort gemacht werden muss ist, ein paar Änderungen an der Nginx-Konfiguration vorzunehmen (insofern Nginx überhaupt verwendet wird, ansonsten eben Apache2-Config).

  • Hab ebenfalls einen bei Webtropia, 64 Bit Debian 7. Bei mir geht es auch. Allerdings auch ohne Plesk, weiß nicht ob du das nutzt.
    @SoftCreatR hast du bei dir Plesk installiert? Nicht dass bei Webtropia bei einem Install Image mit Plesk irgendwas schief läuft.. (was ich aber auch eher bezweifle)

    Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    ~ (Albert Einstein)

  • @SoftCreatR
    Eine Kon gettere Aussage was genau da gemacht werden muss und f+r was das Nginx benötigt wird wäre Hilfreich?


    Ich kann Leider nicht mehr sagen das es bei mir mit der 64 Bit Version nicht Funktioniert,mir wäre es auch Lieber ich wüsste woran es liegt und könnte es endlich beheben.

  • Hast du mal die 32bit libs installiert und dann nochmal versucht ?
    Ich glaube das Paket heisst


    ia32libs


    Vielleicht verbeissen sich irgendwelche installierte 32 und 64 Bit Packages.


    Gruß


  • Müsste ia32-libs sein, siehe http://packages.ubuntu.com/de/lucid/ia32-libs

    Der Fortschritt geschieht heute so schnell, dass, während jemand eine Sache für gänzlich undurchführbar erklärt, er von einem anderen unterbrochen wird, der sie schon realisiert hat.

    ~ (Albert Einstein)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!