End of Support for WoltLab Suite 5.4

  • WoltLab Suite 5.4 was released on July 15, 2021 and introduced important new features like the multi-factor authentication, rich embeds and support for WebP images. The successor versions are build upon this foundation and are also compatible with current PHP versions thanks to technical modernizations. We recommend all customers to upgrade to a newer version as soon as possible in order to continue to benefit from up-to-date and stable software.

    Affected Products

    • WoltLab Suite Forum 5.4
    • WoltLab Suite Core 5.4
    • WoltLab Suite Blog 5.4
    • WoltLab Suite Calendar 5.4
    • WoltLab Suite Filebase 5.4
    • WoltLab Suite Gallery 5.4

    January 1, 2024

    • End of the regular support period.
    • Updates will be released for security issues only.
    • PHP 8.0 is the last supported PHP version.

    July 1, 2024

    • End of the extended support period, there will be no more security updates for the affected versions.
    • The ticket support will be limited to the WoltLab Suite 5.5 and newer versions only.
    • The downloads in the customer area will be removed.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!