Support-Ende für WoltLab Suite 5.4

  • WoltLab Suite 5.4 erschien am 15. Juli 2021 führte wichtige Neuerungen, wie beispielsweise die Mehrfaktor-Authentifizierung, Rich Embeds und die Unterstützung von WebP-Grafiken mit. Die Nachfolgerversionen bauen auf dieser Basis auf und sind dank technischer Modernisierungen auch mit aktuellen PHP-Versionen kompatibel. Wir empfehlen allen Kunden, zeitnah ein Upgrade auf eine neuere Version durchzuführen um auch weiterhin von einer aktuellen und stabilen Software zu profitieren.

    Betroffene Produkte

    • WoltLab Suite Forum 5.4
    • WoltLab Suite Core 5.4
    • WoltLab Suite Blog 5.4
    • WoltLab Suite Calendar 5.4
    • WoltLab Suite Filebase 5.4
    • WoltLab Suite Gallery 5.4

    1. Januar 2024

    • Die reguläre Unterstützungsperiode ist abgelaufen.
    • Updates beschränken sich ausschließlich auf sicherheitsrelevante Probleme.
    • PHP 8.0 ist die letzte noch unterstütze Version.

    1. Juli 2024

    • Ablauf der beschränkten Unterstützung, es werden keine Sicherheits-Updates mehr für diese Version veröffentlicht.
    • Der Ticket-Support für diese Versionen endet, Unterstützung wird nur noch für die Produkte der WoltLab Suite 5.5 und neuer angeboten.
    • Die Downloads dieser Version werden aus dem Kundenbereich entfernt.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!