Update auf Version 6, ich Check das nicht...

  • Affected Version
    WoltLab Suite 6.0
    Affected App
    WoltLab Suite Forum

    Hallo zusammen

    Glaub ich bin zu blöd (nach vielen Jahren mit WoltLab), deshalb schon jetzt ein sorry für meine Doofe frage..

    Ich habe Version 5.5.20. Diese möchte ich nun Updaten inkl. Lexikon von VieCode usw.

    Bisher habe ich eine Neuinstallation gemacht und dann Importiert. Gem. VieCode kann das Lexikon aber nicht mehr einfach Importiert werden. Also bleibt das Live Update.

    In der Paketserver habe ich die neuen URL hinterlegt. Lexikon ist auch gekauft (VieCode Lexikon 7.1.7) und natürlich ist auch WoltLab Suite 6.x Lizenziert. Freigabe des Updates geht auch, dann folgt aber der Hinweis das „VieCode Lexikon“ in Version „7.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“ verhindert....

    Wie kann ich nun „WoltLab Suite Core“ auf Version „6.0.4“ aktualisieren damit ich danach das Lexikon auch Updaten kann?

    Irgendwie erinnert mich das ans Huhn und Ei... Was war zuerst? :)


    Gruss und danke für jeden Tipp

  • Bisher habe ich eine Neuinstallation gemacht und dann Importiert. Gem. VieCode kann das Lexikon aber nicht mehr einfach Importiert werden. Also bleibt das Live Update.

    Man sollte möglichst immer sauber updaten.

    In der Paketserver habe ich die neuen URL hinterlegt. Lexikon ist auch gekauft (VieCode Lexikon 7.1.7) und natürlich ist auch WoltLab Suite 6.x Lizenziert. Freigabe des Updates geht auch, dann folgt aber der Hinweis das „VieCode Lexikon“ in Version „7.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“ verhindert....

    Hier im Plugin-Store gekauft? Paketserver solltest du eigentlich keine eintragen müssen. Siehe Anleitung zum Update von Version 5.5 auf 6.0 (https://manual.woltlab.com/de/updates/#up…suite-55-auf-60).

  • Wie kann ich nun „WoltLab Suite Core“ auf Version „6.0.4“ aktualisieren damit ich danach das Lexikon auch Updaten kann?

    Das geht nicht nacheinander, sondern nur in einem Durchgang. Wenn das Lexikon über den Pluginstore erworben wurde, sollte dem nichts im Wege stehen. Wenn das Paket hingegen direkt bei Viecode gekauft wurde, tritt möglicherweise auch bei Dir das Phänomen auf, von dem in letzter Zeit mehrfach berichtet wurde. Anscheinend klappt es nicht immer mit dem Bezug von Paketen direkt beim Drittentwickler, wenn das Paket auch über den Pluginstore angeboten wird.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Hallo zusammen

    Geronimo

    Quote

    8. Rufen Sie anschließend in der Administrationsoberfläche Konfiguration → Pakete → Pakete auf und klicken auf den Button Updates suchen und wählen anschließend alle verfügbaren Updates aus.

    Genau hier scheitert es... ich kann nichts auswählen sondern nur starten. Und dann = Fehlermeldung...

    norse

    Aha, Erleuchtung. Ich habe das Paket wirklich bei Viecode gekauft...
    Frage: Dort melden oder was muss ich jetzt machen?


    Gruss Harry

  • Aha, Erleuchtung. Ich habe das Paket wirklich bei Viecode gekauft...
    Frage: Dort melden oder was muss ich jetzt machen?

    Du gehst auf die Seite von Viecode und loggst Dich dort ein. Du gehst zum Menu Mein Konto > Lizenzen und kaufst Dir ein Upgrade, indem Du auf den Knopf Lizenz erweitern klickst. Weiteren Support bekommst Du direkt im Supportforum von Viecode.

    Ich hoffe, dass Dir das weiterhilft. :)

    Liebe Grüsse
    Eisu

    «Ich habe keine Bugs, nur unerwartete Features!»

  • Hallo zusammen

    danke für eure Antworten. Leider ist das ganze nicht nur auf das Lexikon begrenzt. Ich hatte dies nur als erste Meldung (sorry für die unklare Mitteilung)

    Folgende Pakete sind betroffen.

    Da ich vom Lexikon bereits die Version 7.1.7 gekauft habe, und dies auch im Shop so hinterlegt ist, erstaunt mich eine solche Meldung.

    Dabei sind die Durchgestrichenen nicht zwingend erforderlich. Andere sind aber hier als Gratis angegeben (z.B habe ich damals die GrischaMedia SammelDB genommen um eine BücherDB zu erstellen.) Gerade mit GrischaMedia bin ich noch in Kontakt warum es kein Update gibt, das ist deshalb eine Verständliche "Fehlermeldung".

    Ich denke aber das dies eher ein generelles Problem sein könnte?

    Gruss Harry

  • Wenn es ein Paket nicht in einer Version gibt die zum gewählten Upgrade Ziel passt, stimmt diese Meldung schon, da musst du schauen ob es Updates gibt und ob diese eventuell gekauft werden müssen.

    Projekte:

    XIVDATA - Eorzea Database

    A red dragon falls from the heavens... Ah, that memory has been lost. A shame. It was a favorite of mine...

  • Halo Black Rider

    Danke für dein Input. Nein, ich habe das Lexikon beim Hersteller selbst gekauft, andere sachen sind aber von hier.....

    Um missverständliche sachen auszuräumen hier mal die ganze Auflistung. Folgendes Vorgehen mache ich im ACP:

    1. Konfiguration --> Paket-Server --> + Server hinzufügen --> https://www.viecode.com/update/6.0/
    2. Konfiguration --> Pakete --> Update suchen
    3. Alle vorhanden (und möglichen) Update Installieren
    4. Konfiguration --> Pakete --> Systemvoraussetzungen prüfen, um das Upgrade freizugeben --> Ja --> Freigeben
    5. Konfiguration --> Pakete --> Update suchen
    6. Absenden

    Dann kommt die Meldung:

    Quote

    Installierte Pakete

    Die folgenden installierten Pakete sind mit den zu installierenden Versionen nicht kompatibel

    • „VieCode Lexikon“ in Version „7.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „VieCode Lexikon“ in Version „7.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „VieCode Lexikon“ in Version „7.0.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Grande Natura Dark Blue“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Grande Natura Dark Blue“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Grande Natura Dark Blue“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Schon gewusst…?“ in Version „1.0.9 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Schon gewusst…?“ in Version „1.0.9 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Schon gewusst…?“ in Version „1.0.9 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Grande Natura Green“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Grande Natura Green“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Grande Natura Green“ in Version „1.0.9“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „TinyImg 5“ in Version „5.8.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „TinyImg 5“ in Version „5.8.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „TinyImg 5“ in Version „5.8.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Liste der eigenen Beiträge“ in Version „1.2.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Liste der eigenen Beiträge“ in Version „1.2.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Liste der eigenen Beiträge“ in Version „1.2.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „WoltLab Suite Forum: Add Thread Dialog“ in Version „1.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Forum“ auf Version „6.0.4“
    • „WoltLab Suite Forum: Add Thread Dialog“ in Version „1.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Forum“ auf Version „6.0.5“
    • „WoltLab Suite Forum: Add Thread Dialog“ in Version „1.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „WoltLab Suite Forum: Add Thread Dialog“ in Version „1.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „WoltLab Suite Forum: Add Thread Dialog“ in Version „1.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Postfach Füllstand“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Postfach Füllstand“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Postfach Füllstand“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Nächstes Thema“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Nächstes Thema“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Nächstes Thema“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Quiz“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Quiz“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Quiz“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Quiz - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Quiz - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Quiz - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „GrischaMedia SammelDB“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „GrischaMedia SammelDB“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „GrischaMedia SammelDB“ in Version „5.5.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Deinstallations-Button“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Deinstallations-Button“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Deinstallations-Button“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Schaufenster“ in Version „5.5.1 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Schaufenster“ in Version „5.5.1 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Schaufenster“ in Version „5.5.1 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Schaufenster - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Schaufenster - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Schaufenster - Branding Free“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Schaufenster: Diskussionsthemen für Einträge“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Schaufenster: Diskussionsthemen für Einträge“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Schaufenster: Diskussionsthemen für Einträge“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Schaufenster - Verwarnungen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Schaufenster - Verwarnungen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Schaufenster - Verwarnungen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Dateianhänge skalieren“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Dateianhänge skalieren“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Dateianhänge skalieren“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Unbeantwortete Themen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Unbeantwortete Themen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Unbeantwortete Themen“ in Version „5.5.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Fliegender Weihnachtsmann“ in Version „5.4.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Fliegender Weihnachtsmann“ in Version „5.4.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Fliegender Weihnachtsmann“ in Version „5.4.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Partner-System“ in Version „2.1.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Partner-System“ in Version „2.1.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Partner-System“ in Version „2.1.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Redactor: Extension“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Redactor: Extension“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Redactor: Extension“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „User Condition: HTTP Referrer“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „User Condition: HTTP Referrer“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „User Condition: HTTP Referrer“ in Version „5.4.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“
    • „Exit Intent Popup“ in Version „5.4.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.4“
    • „Exit Intent Popup“ in Version „5.4.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.5“
    • „Exit Intent Popup“ in Version „5.4.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „6.0.6“

    natürlich ist mir klar das z.B. Stile usw. nicht geupdatet werden kann sondern deinstalliert werden muss und ein neuer Stile Installiert werden muss.

    Ich denke es geht hier wirklich nicht nur um das Lexikon sondern auch um andere Pakete welche auch ausgeschlossen sind...

    Gruss Harry

  • Ich hoffe du erwartest jetzt nicht, dass wir für dich alle Plugins kontrollieren, ob diese Plugins für die Version 6.0 verfügbar sind.


    Stichprobenartig gibt es für die folgenden 2 Plugins zum aktuellen Zeitpunkt keine Aktualisierung:

    Darkwood.Design
    March 29, 2024 at 5:06 PM


    Genau so kann es auch für die anderen Plugins kontrolliert werden.

  • Hallo Dragosius

    nein natürlich nicht.

    Mir geht es absolut um das Lexikon welches ich einfach nicht zu einem Update überreden kann und es deshalb auch keine weiteren Updates gemacht werden.

    Das mit den restlichen PlugIns ist mir absolut klar. ABER:

    Gekauft und bezahlt und hinterlegt sind Update Woltlab 6.x und Lexikon.

    Diese beiden müssten doch zu einem Update zu bewegen sein...

  • Wie schon geschrieben geht es mir hauptsächlich um das Lexikon welches ich einfach auf keine Art und weise zum Update bewegen kann.

    Natürlich ist hier der Server hinterlegt:

    Und auch die Lizenz dazu habe ich:

    Es handelt sich hier mal um eine Testinstallation, deshalb sind auch noch andere Server hinterlegt welche ich aber grösstenteils weglassen kann.

    Gruss Harry

  • Wie es aussieht hast du keinen Zugriff auf die Pakete die du für das Update brauchst. Der Updateserver zeigt 0 (Null) verfügbare Pakete an:

    Also kannst du auch kein Update machen.

    Entweder liegt das nur am Cache (ein mal im ACP leeren unter Wartung) dann noch mal nach Updates suchen, oder es liegt ein Problem mit der Lizenz vor. Auf jeden Fall hast du aktuell kein Zugriff auf das Paket und in dem Fall ist VieCode dein Ansprechparter.

    Ich steh' zwischen großen Bergen auf 'nem Felsvorsprung
    Blick' auf eine zusammenbrechende Weltordnung
    Ich kam grad noch weg, schon
    Beginnt in jedem Winkel der Welt da draußen das Armageddon 😵‍💫

  • Hast du auch deine Domain in deiner Lizenz bei Viecode eingetragen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!