Fehlermeldung: Es ist ein Fehler bei der Verarbeitung aufgetreten, bitte versuche es später erneut.

  • Affected Version
    WoltLab Suite 5.4

    Guten Morgen,

    ich bekomme seit 2-3 Tagen sporadisch folgende Fehlermeldung:


    Ich kann diese Meldung weg klicken und das Forum weiter normal benutzen.

    In unregelmäßigen Abständen taucht diese Meldung aber immer wieder auf.


    Was hat sie zu bedeuten ?


    Vielen Dank im Voraus !


    Alex

  • Wir benötigen die genaue Fehlermeldung, die du im Adminstrationsbereich unter Verwaltung > Protokoll > Fehler findest, nachdem du dort nach der Exception ID gesucht hast.

  • Hallo,

    die Fehlermeldung in der Protokoll Datei lautet:


    Requested URL
    GET /forum/index.php?thread/13969-hdd-reparieren-lassen-nur-wo/&postID=59786
    Referrer
    Error Message
    Connecting to MySQL server 'localhost' failed
    Type
    wcf\system\database\exception\DatabaseException
    File (Line)
    /var/www/clients/client1/web8/web/lib/system/database/MySQLDatabase.class.php (67)
    Stacktrace
    1. /var/www/clients/client1/web8/web/lib/system/database/Database.class.php (142): wcf\system\database\MySQLDatabase->connect(…)
    2. /var/www/clients/client1/web8/web/lib/system/WCF.class.php (360): wcf\system\database\Database->__construct(…)
    3. /var/www/clients/client1/web8/web/lib/system/WCF.class.php (181): wcf\system\WCF->initDB(…)
    4. /var/www/clients/client1/web8/web/global.php (15): wcf\system\WCF->__construct(…)
    5. /var/www/clients/client1/web8/web/forum/global.php (15): require_once(…)
    6. /var/www/clients/client1/web8/web/forum/index.php (10): require_once(…)
    Error Message
    SQLSTATE[HY000] [2002] Connection refused
    Type
    PDOException
    File (Line)
    /var/www/clients/client1/web8/web/lib/system/database/MySQLDatabase.class.php (50)
    Stacktrace
    1. /var/www/clients/client1/web8/web/lib/system/database/MySQLDatabase.class.php (50): PDO->__construct(…)
    2. /var/www/clients/client1/web8/web/lib/system/database/Database.class.php (142): wcf\system\database\MySQLDatabase->connect(…)
    3. /var/www/clients/client1/web8/web/lib/system/WCF.class.php (360): wcf\system\database\Database->__construct(…)
    4. /var/www/clients/client1/web8/web/lib/system/WCF.class.php (181): wcf\system\WCF->initDB(…)
    5. /var/www/clients/client1/web8/web/global.php (15): wcf\system\WCF->__construct(…)
    6. /var/www/clients/client1/web8/web/forum/global.php (15): require_once(…)
    7. /var/www/clients/client1/web8/web/forum/index.php (10): require_once(…)

    Demnach scheint es ein Problem mit dem DB Server zu geben ...


    Das schaue ich mir jetzt mal an, vielen Dank für den Hinweis !

  • Demnach scheint es ein Problem mit dem DB Server zu geben ...

    So ist es. Demnach steigt er temporär immer mal aus, entweder durch "too many connections" oder evtl. zu eng gesetzte Limits bzw. allgemein hohe Load.

    Dabei kann nur Dein Hoster (mit genauem Monitoring) helfen.

    Gruß

    Jörg

    (Jaydee)

  • Normalerweise ja, aber nicht zwangsläufig. ;) Deshalb kann es am besten der Hoster klären, was da genau los war - bzw. ist. Das Problem tritt ja offenbar auch in diesem Fall nur temporär auf.

    Gruß

    Jörg

    (Jaydee)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!