Update von 5.3.10 auf 5.3.11 - geht nicht - fehlermeldung .htacess nicht bescheibar

  • Affected Version
    WoltLab Suite 5.3

    Hallo in die Runde,

    ich habe eine Meldung im ACP dass ein Update von 5.3.10 auf 5.3.11 bereitsteht. Als ich auf absenden gegangen bin bei der Paketaktualisierung kam eine Fehlermeldung.

    Nun hatte ich angefangen die aufgeführten .htaccess Dateien umzustellen, aber die Fehlermeldung bleibt - egal welche Rechte ich denen gebe. Dann habe ich mir gedacht dass es doch gar nicht so gut wäre die auf schreibbar zu stellen, oder? Hab es jetzt sicherheitshalber nur für den "Besitzer" beschreibbar gemacht. Aber auch als ich es für alle beschreibbar gemacht hab kam die Fehlermeldung unverändert. Z.B.: wenn die acp/js/.htaccess auf beschreibbar gestellt habe (egal ob für alle oder nur für den Besitzer) tauchte Sie in der Fehlermeldung weiterhin auf.

    Hab jetzt gelesen dass auch eine wbb5.3.12 erschienen ist, die steht mir in der Paketauswahl nicht zur Auswahl (download im Kundenbereich bis 5.4)

    Geht es jemandem noch so bzw. weiß vielleicht jemand woran es liegen könnte? Welche Infos werden noch benötigt um abzuschätzen woran es liegen könnte?

    Danke schonmal für die Hilfe

    Nachtrag: hab nochmal nach neuen Updates suchen lassen, jetzt kann ich das Update auf 5.3.12 auch auswählen, aber läuft auch nicht. Selbe Fehlermeldung.

    Viele Grüße Mag

    Edited once, last by Maggan22 (July 15, 2021 at 5:01 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!