Fehler beim Einfügen von identischen Medien in mehrsprachigen Artikeln

  • Affected Version
    WoltLab Suite 5.3

    1. Szenario:

    Beim Versuch, identische Medien (z. B. Bilder) für mehrsprachige Artikel einzufügen, für die zusätzlich der Dialog zur Bildgröße angezeigt wird, gibt es einen Fehler (siehe Anhang). Dabei bin ich wie folgt vorgegangen:

    • neuer mehrsprachiger Artikel im Frontend erstellt
    • unter Inhalt für "Deutsch" einen kleinen Text eingegeben und zwei Bilder über die Medienverwaltung (kleines Vorschaubild) ausgewählt und eingefügt
    • auf "Englisch" gewechselt, ebenfalls einen kleinen Text erstellt und versucht dieselben Bilder noch einmal einzufügen
    • nach Bestätigung der Abfrage zur Bildgröße bleibt der Dialog offen und die Konsole zeigt die Fehlermeldung

    Dabei ist es unrelevant, welche Sprache zuerst gewählt wurde. Sobald sich die eingefügten Bilder nur um ein Bild unterscheiden, zeigte sich der Fehler nicht.


    2. Szenario:

    Ich wähle jetzt für den Artikel Bilder, die klein genug sind (48px/48px), so dass der Dialog zur Bildgröße nicht angezeigt wird.

    • z. B. zwei Bilder für "Deutsch" in der Medienverwaltung ausgewählt und eingefügt
    • auf "Englisch" gewechselt und zwei andere kleine Bilder ausgewählt - nun wird die doppelte Anzahl der ausgewählten Bilder in den Editor eingefügt
    • wechselt man nun zurück auf "Deutsch" und möchte noch zwei weitere kleine Bilder einfügen, scheint die Medienverwaltung ihren Dienst zu verweigern - eine Fehlermeldung erscheint nicht

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!