Search Console Google

  • Affected Version
    WoltLab Suite 5.3

    Hallo,


    wenn ich bei der Search Console schaue ist unter Abdeckung keine einzige Seite gültige Seite gelistet. Unter ausgeschlossen finde ich 123 Seiten. Diese sind soweit ich sehe keine wichtige Seiten. Woran kann das liegen das er keine einzige Seite als gültige Seite listet?

  • Das habe ich mir gedacht. Wie schaffe ich es denn das dort was steht? Geht das nicht über die Sitemap?

    Unter sitemaps/com.woltlab.wbb.sitemap.object.thread.xml stehen bur 2 Threads. Sollten da nicht alle stehen?

  • Selbst wenn ich die Seiten nicht in der Sitemap habe müssten doch Seiten als gültig stehen oder stehen nur die Seiten von der Sitemap drinnen?

    Das sind die aktuellen Einstellungen.

  • Das sind nicht alle Einstellungen ;)


    Und was ich in meinem 1. Beitrag meinte ist, dass bei Google stehen sollte, warum die Seiten nicht gültig sind.

  • Das sind nicht alle Einstellungen ;)

    Und wo kann ich denn noch etwas einstellen von den Sitemaps?

    Und was ich in meinem 1. Beitrag meinte ist, dass bei Google stehen sollte, warum die Seiten nicht gültig sind.

    So sieht es aus. Allerdings müssten da doch viel mehr stehen denn es sind über 1000 Threads.




    Die ausgeschlossenen Seiten sind keine mir bekannten wichtigen Seiten.

  • Zumindest laut Google-Suche gibt es ein paar Verweise auf www.usa-forum.at.


    Hast du in der Search Console mal auf den Punkt mit den ausgeschlossenen Webseiten geklickt?


    Was du suchst ist übrigens das:


  • Da war als Wert 1 eingetragen. Da scheint es nicht verwunderlich das so wenig Seiten in der Sitemap sind. Ich habe es jetzt mal auf 0 gestellt.

    Die Threads sind doch bei den Sitemap Einstellungen die Themen?

    Dort auf täglich und ein 1 Tag sollte ok sein?


    Wie bekomme ich das Problem mit der Weiterleitung in den Griff?

  • Wie bekomme ich das Problem mit der Weiterleitung in den Griff?


    Kann ich dir nicht sagen, so lange ich nicht weiß, was genau von Google überhaupt bemängelt wird ;)



    Dort auf täglich und ein 1 Tag sollte ok sein?


    Ja. Du kannst nach deiner Änderung auch die Anzeigen aktualisieren, um sie zu überprüfen.

  • Habe die Sitemap aktualisiert aber wenn ich diese aufrufe bei den Threads steht noch immer nur 2 Threads. Das Datum ist immer noch von gestern.

    Reicht es nicht nur unter zu aktualiesieren?

    <lastmod>2021-04-05T23:18:44+02:00</lastmod>



    Es steht bei dem Weiterleitungsproblem folgendens.

    Seite mit Weiterleitung: Die URL ist eine Weiterleitung und wurde aus diesem Grund nicht dem Index hinzugefügt.


    z.b. diese Seite

    https://www.usa-forum.at/index…adID=6711&action=lastPost

  • Habe die Sitemap aktualisiert aber wenn ich diese aufrufe bei den Threads steht noch immer nur 2 Threads. Das Datum ist immer noch von gestern.

    Reicht es nicht nur unter zu aktualiesieren?

    <lastmod>2021-04-05T23:18:44+02:00</lastmod>


    Im Zweifelsfall mal alle Dateien unter portal/sitemaps löschen und dann neu generieren.


    Es steht bei dem Weiterleitungsproblem folgendens.

    Seite mit Weiterleitung: Die URL ist eine Weiterleitung und wurde aus diesem Grund nicht dem Index hinzugefügt.


    z.b. diese Seite

    https://www.usa-forum.at/index…adID=6711&action=lastPost


    Da siehst du es ja. Zudem handelt es sich offensichtlich hier um eine nicht (mehr) existente URL eines Themas von 2014. Vermutlich hast du keine Umschreibungen der alten URLs durchgeführt.

  • Im Zweifelsfall mal alle Dateien unter portal/sitemaps löschen und dann neu generieren.

    Habe ich gemacht und nun findet er auch die Threads. Mal schauen ob er diese auch als Ok Seiten hinzufügt.
    Leider hat er bei 3 Sitemaps folgenden Fehler

    Wenn ich die Sitemap aufrufe erscheint das


    Sind wcf.sitemap.object.simplePage / wbb.sitemap.object.board / wcf.sitemap.object.article wichtige Sitemaps bzw. was genau listen die auf?

    Da siehst du es ja. Zudem handelt es sich offensichtlich hier um eine nicht (mehr) existente URL eines Themas von 2014. Vermutlich hast du keine Umschreibungen der alten URLs durchgeführt.

    Ich hatte das alles mal als ganzes umgeschrieben. Vielleicht hat er sich die Seiten aus einer veralteten Sitemap gezogen? Habe aber alle Sitemaps bei Google SearchConsole und per FTP auf dem Webspace gelöscht und neu erstellt.

  • Sind wcf.sitemap.object.simplePage / wbb.sitemap.object.board / wcf.sitemap.object.article wichtige Sitemaps bzw. was genau listen die auf


    Foren und Seiten, wie es der Name vermuten lässt. Wegen des Fehlers würde ich ein neues Thema öffnen.

  • Jetzt muss ich das nochmal hoch holen. Inzwischen ist eine Woche vergangen und bei der Search Console wird 1 gültige Seite angezeigt. Die ist aber kurioserweise nicht aus der Sitemap.

    Ist das bei der Forensoftware normal? Hat da jemand Vergleichswerte? Bei meinen ganzen anderen Nicht Forum Seiten habe ich genau die Anzahl an gültigen Seiten was ich möchte.


    Kann ich eigentlich bestimmte Seiten wie https://usa-forum.at/?page=Thread&threadID=8502 manuell löschen. Da ist anscheinend beim Import aus dem alten System was schief gelaufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!