Ranggrafiken werden nur in der Team Liste und im Profil angezeigt aber nicht in/bei Beiträgen

  • Affected Version
    WoltLab Suite 5.3

    Guten Tag zusammen,
    ich habe folgendes Problem. Die Ranggrafiken werden nur in der Team Liste und im Profil angezeigt aber nicht in/bei Beiträgen.
    (Habe drei Foren wo eigentlich alles genauso gleich eingestellt ist, aber in einem Forum werden die Ranggrafiken bei Beiträgen nicht angezeigt)

    Information am Rande:

    Wie man an den Fotos sieht habe ich das Plugin/Paket Mehrere Ranggrafiken installiert, dies war aber bis jetzt noch nie ein Problem.


    Fotos:



    Schonmal danke im Voraus für die Hilfe ;)

    Mit freundlichen Grüßen

    Lucas D.

  • So, mal eben schnell getestet und das Ergebnis ist überraschend. Beim Standardstil tritt das Problem ebenso auf, aber wenn ich das Plugin deinstalliere habe ich den kompletten Reiter Benutzerränge nicht mehr. Komisch:/

    Mit freundlichen Grüßen

    Lucas D.

  • Ist es nicht so, dass bei Verwendung des Plugins das werkseigene Rangsystem deaktiviert werden muss?


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Jupp, stimmt habe ich ganz vergessen (ups). Habe jetzt nochmal das Plugin deinstalliert und das werkseigene Rangsystem aktiviert und es funktioniert.

    Danke für deine Hilfe norse!

    Nachtrag: Nach einem Update von dem Plugin geht alles..... (Erinnerung für mich selber: nächstes mal vorher nach Updates schauen.....)

    Mit freundlichen Grüßen

    Lucas D.

    Edited 2 times, last by Tryzen (February 15, 2021 at 7:00 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!