nachinstallation von woltlab core keine installation von forum; gallery oder sonstigem möglich über die paketinstallation

  • Affected Version
    WoltLab Suite 5.3

    Hallo vielleicht kann mir jemadn zufällig helfen ...


    ich habe das woltsuite core auf einen neuen webspace installiert ... lauft über verzeichnes "/"

    danach wollte ich das Forum isntallerien und gebe als Installationsverzeichnis /forum/ ein und erhalte danach eine fehlermeldung... kann m irevtl. jemand sagen was ich für einen fehler mache? vielen lieben dank im vorraus


    Error

    • Error Type:

      wcf\system\exception\SystemException

    • Error Message:

      Could not create dir '/forum/acp/templates/'

    • File:

      */lib/system/setup/Installer.class.php (63)

    • Stack Trace:

      • #0 */lib/system/setup/Installer.class.php (118):
      • wcf\system\setup\Installer->createTargetDir()
      • #1 */lib/system/setup/Installer.class.php (54):
      • wcf\system\setup\Installer->install()
      • #2 */lib/system/package/PackageInstallationDispatcher.class.php (834):
      • wcf\system\setup\Installer->__construct('/forum/acp/templates/', '*/tmp/acptemplates_0bd966223d3e0f3a819bfab3e8c8dba15f032aa5.tar', wcf\system\package\ACPTemplatesFileHandler)
      • #3 */lib/system/package/plugin/ACPTemplatePackageInstallationPlugin.class.php (49):
      • wcf\system\package\PackageInstallationDispatcher->extractFiles('/forum/acp/templates/', '*/tmp/acptemplates_0bd966223d3e0f3a819bfab3e8c8dba15f032aa5.tar', wcf\system\package\ACPTemplatesFileHandler)
      • #4 */lib/system/package/PackageInstallationDispatcher.class.php (747):
      • wcf\system\package\plugin\ACPTemplatePackageInstallationPlugin->install()
      • #5 */lib/system/package/PackageInstallationDispatcher.class.php (144):
      • wcf\system\package\PackageInstallationDispatcher->executePIP([ attributes => , pip => , value => ])
      • #6 */lib/acp/action/InstallPackageAction.class.php (73):
      • wcf\system\package\PackageInstallationDispatcher->install('466dfcda')
      • #7 */lib/action/AbstractDialogAction.class.php (68):
      • wcf\acp\action\InstallPackageAction->stepInstall()
      • #8 */lib/action/AbstractAction.class.php (47):
      • wcf\action\AbstractDialogAction->execute()
      • #9 */lib/system/request/Request.class.php (83):
      • wcf\action\AbstractAction->__run()
      • #10 */lib/system/request/RequestHandler.class.php (107):
      • wcf\system\request\Request->execute()
      • #11 */acp/index.php (9):
      • wcf\system\request\RequestHandler->handle('wcf', true)
  • ich denke mal ... sollte es einschränkungen geben , dann hätte die Installation von wsc auch zu Fehlern führen müssen ... ich frage mich ob evtl. die installation von wsc ervtl. falsch ist , da liegen alle datein auf dem hauptverzeichnis anstatt einem Bsp /core/ -Ordner ...

  • ja, aber ich mache keinen serverumzug ... ich wollte alles komplett neu aufsetzen ... am ende nur einen datenimport der wichtigsten Daten... ich bin die Anleitung zur Installtion schon mehrfach durchgegangen, um sicher zu gehen das ich nichts übersheen habe

  • die haben alle 755 aktuell ... durhc die installation erstellt Core das verzeichnis selber( dann auch 755 ) inkl. unterordner ... aktuell sind die nicht da ... weil die installtion nicht durchläuft

  • ich habe den Fehler gefunden .. ich muss den pfad akzeptieren der von core vorgegebn wird ... ich dachte ich muss direkt vom hautpverzichnis aus den nachfolgenden ordner angeben ... sorry für meine Unwissenheit :D:rolleyes:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!