Update Fehlermeldung

  • Affected Version
    WoltLab Suite 3.1

    Hi!


    Ich versuche gerade auf meinem Test-Server ein Update meines Projekts von 3.1.11 auf 5.2.10 durchzuführen, um mal zu testen, ob es größere Probleme geben würde, mein Projekt zu updaten. Da ich nicht die neueste Version installieren möchte, habe ich mir das Update für 5.2.10 herunter geladen. Erster Update-Versuch ist fehlgeschlagen, da noch Plugins darauf waren, die inkompatibel waren. Zweiter Versuch das Update zu laden klappte dann.


    Ist das Update dann hochgeladen und bereit zur Installation, kann ich dann auf Weiter klicken und es passiert nichts. Ich musste mehrfach auf den Button klicken bis er reagierte und die Installation startete.


    Problem ist, ich bekam zwei Fehlermeldungen gleich am Anfang der Installation:

    Merkwürdigerweise ist ansonsten die Installation durchgeladen, der Test-Server scheint zu funktionieren. 100%ig sicher bin ich mir bei den Fehlermeldungen alerdings nicht. Habt ihr eine Idee was da los ist?


    Zweite Frage, ich hatte mir nun für das Update das Update bis zu Version 5.3 gekauft. Hier in Woltlab wird zwar die richtige Version bis zu der ich Update kann angezeigt, jedoch auf meinem Board wird nur die 5.1.18 angezeigt. Desweiteren, kann ich mit dem ACP nur immer auf die neueste Version updaten?


    EDIT:


    Zumindest für mein zweites Problem habe ich die Lösung, es fehle der Update-Paketserver:

    https://manual.woltlab.com/de/updates/


    Grüße v. Seferd

    Edited 2 times, last by Seferd ().

  • Woher der Fehler kam, kann ich nicht sagen. Ein Update direkt über das ACP funktionierte ohne Probleme.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!