Update von 3.1 zu 5.3

  • Für manche muss man wohl wirklich unter "Lizenz Erweitern" exakt die Version auflisten VON und AUF die dann upgedatet wird UND welche Version dann anschließend ganz exakt läuft. Schon traurig wie begriffsstutzig einige sind oder es überkorrekt nehmen. Selbst meine 12 Jahre alte Tochter hätte verstanden was mit "nächst höheren Version" gemeint ist, allein weil es unzählige Beiträge leicht dazu im Forum zu finden sind.


    Aber gut das du eine nicht 100% korrekte Antwort noch mal unter die Nase reiben musst.

  • Alles Gut, hat doch jeder nun verstanden was worauf geupdatet wird. Manche brauchen eben eine 1000 prozentige Gewissheit mit Einschreiben und Rückschein oder provozieren auch genervte Antworten. Ich habe mich leider dazu hinreißen lassen das sarkastisch zu formulieren. ;)

    WoltNet - Wir haben die aktuellen Nachrichten der WoltLab-Szene!

  • Selbst meine 12 Jahre alte Tochter hätte verstanden was mit "nächst höheren Version" gemeint ist,

    Das tut mir leid für deine Tochter ... ;(


    OTF,

    der immer noch der Meinung ist, dass die 5.2. die nächst höhere Version von 3.1. ist. :P

    Alles Gut, hat doch jeder nun verstanden was worauf geupdatet wird.

    Genau. :thumbup:

    LG OTF

    Edited once, last by OTF ().

  • Ja Danke, aber was sind die totalen Totschlagargumente warum man es unbedingt sollte? Sicherheitsaspekte?

    Keine Ahnung wie groß & vielfältig dein Forum ist.


    Aber: Spätestens Ende nächsten Jahres wird PHP 7.4 nicht mehr unterstützt und verschwindet von den Hostern. Ich weiß nicht ob 3.1 PHP 8 kompatibel ist. Und die Features in 5.2 & 5.3 sind für mich super, also kommt das Update. Und dann auch gleich auf 5.4 weil dort die 2 Faktor Authentifizierung endlich kommt. Und 5.4 sollte ja auch in meine Lizenz hinzukommen, da ich sie erst vorige Woche aktualisiert habe.

  • verschwindet von den Hostern.


    Naja, das nicht unbedingt. Viele Hoster untersützen auch noch 5.6, oder zumindest 7.0. Wenn man allerdings auf ältere PHP-Versionen angewiesen ist, sollte man über den Betrieb eines kleinen (V-)Servers nachdenken und sich dort die benötigte PHP-Version installieren.

  • Naja, das nicht unbedingt. Viele Hoster untersützen auch noch 5.6, oder zumindest 7.0. Wenn man allerdings auf ältere PHP-Versionen angewiesen ist, sollte man über den Betrieb eines kleinen (V-)Servers nachdenken und sich dort die benötigte PHP-Version installieren.

    An sich ein guter Gedanke.

    Für Kenner. Die meisten aber wissen nicht drum und schauen dann Artikel an die Ihnen die Schritte erklären. Das war's dann. Keine weiteren Maßnahmen für den Server. Der steht frisch und ohne weiteren Schutz mit einem laufenden Webserver da. Die meisten wissen ja nichtmal das der Webserver zwar ausreicht, allerdings so einsam nicht zwingend was taugt.

  • Dem widerspreche ich nicht. Allerdings muss man dann halt in den sauren Apfel beißen und sich damit auseinander setzen, oder jemanden finden, der sich damit auskennt, wenn man unbedingt ältere Versionen einsetzen MUSS.

  • Keine Ahnung wie groß & vielfältig dein Forum ist.


    Aber: Spätestens Ende nächsten Jahres wird PHP 7.4 nicht mehr unterstützt ...

    Nicht besonders groß ... kleines Regionalforum mit ein paar Spielchen.


    Das mit dem Updates war mir schon klar. Na mal schau´n. Wie lange wird denn das Umstellen ca. dauern, ganz grob geschätzt? Und müssten die Spiele dann auch wieder neu installiert werden?

    LG OTF

  • Dem widerspreche ich nicht. Allerdings muss man dann halt in den sauren Apfel beißen und sich damit auseinander setzen, oder jemanden finden, der sich damit auskennt, wenn man unbedingt ältere Versionen einsetzen MUSS.

    Ernsthaft? Warum sollte jemand im gestern und vorgestern verweilen? Studierst du jetzt Geschichte nebenbei?

  • Guten Tag,


    ich überlege mir auch eine erweiterung zu 5.3 zu kaufen.

    Meine Frage wäre würden die ganzen Style und Plugins das mit machen oder muss ich es mir dann alles nochmal neu kaufen für 5.3?