Update 3.1.17 zu 3.1.18 das forum zeigt an es wäre 3.1.17?

  • Affected Version
    WoltLab Suite 3.1

    Hallo Zusammen,


    Ich weiss nicht ob das normal ist, aber normalerweise wenn woltlab ein Update bringt wie das 3.1.18 wird die Versionsnummer auch mit hochgestuft auf die Version.


    Genau da kommt allerdings mein "Problem" 3.1.18 ist draus und ich habe mein 3.1.17 geupdatet.

    Meine Pakete, Woltlab core, suite, und Kalender sagen unter packete sie wären nun 3.1.18, doch als ich im forum genschaut habe ist mir aufgefallen das dass forum immer noch als 3.1.17 gelistet wird. Chache löschen hat das auch nicht gefixt und selbst unter acp cache steht es wäre die version 3.1.17. :/ kann mir einer sagen ob das normal ist bei diesem update?

  • Denden111

    Changed the title of the thread from “Update 3.1.17 zu 3.1.18 es forum zeigt an es wäre 3.1.17?” to “Update 3.1.17 zu 3.1.18 das forum zeigt an es wäre 3.1.17?”.
  • Okay gut zu wissen das ich nicht der einzige bin.


    Dann ist jetzt die frage ob Woltlab da was vergessen hat, oder ob es so gewolt ist, oder ob da ein kleiner fehler drin ist.

  • Ein Fehler ist aufgetreten

    Sieht so aus als ob da die Rechte nicht stimmen:

    Code
    Unable to make '/var/www/vhosts/serv/httpdocs/serie/' writable. This is a misconfiguration of your server, please contact your system administrator or hosting provider.

    Wir😳leben😳auf😳einer😳Kugel😳und😳du😳wunderst😳dich😳ernsthaft😳über😳etwas😳



    🐶 x 27 ♥️ x 248

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!