Was genau kaufen? Und was ist mit den Plugins?

  • Aloha!


    Vorwarnung: Keine IT'lerin sondern Geisteswissenschaftlerin. Aber bisher hat alles dann irgendwie geklappt.


    Derzeit nutzen wir:

    Burning Board-Version 4.1.21

    Community Framework™-Version2.1.24 pl 2 (Typhoon)


    Da Host Europe Sonntag PHP 7.2 abschaltet, müssen wir auf die Suite upgraden. Die hatten wir sogar vor geraumer Zeit gekauft. Nach Test-Installation wären wir dann bei:


    WoltLab Suite Forum™-Version 5.0.25

    WoltLab Suite™-Version 3.0.25


    Im ACP wird angezeigt, dass ein Upgrade verfügbar ist.


    Wir brauchen kein Blog, keine Gallerie, kein ChiChi, nur das Forum. ABER: Was wir aber vor allem brauchen, sind zahlreiche Plugins, wie z.B. erweitertes Hauptmenü, nur ein Thread und viele andere. Brauchen wir irgendeine neue Version oder reicht das, was wir jetzt haben?


    Und wenn wir eine neue Version der Suite bräuchten (again, wir nutzen nur die Forums-Funktion, unser Portal selber läuft auf Wordpress), - sind für die aktuelle Version folgende Plugins erhältlich: Multihunter, Spenden, erweitertes Hauptmenü.


    Leicht konfuse Grüße,

    niasse

    • Official Post

    Hallo,


    beim Forum wäre die Version 5.2 aktuell, in Kürze erscheint zudem bereits die Version 5.3. Die Version 5.0 ist inzwischen bereits fast vier Jahre alt und befindet sich deshalb auch bereits am Ende ihres Lebenszyklus. Eine längerfristige Nutzung von derartig alten Software-Versionen ist nicht ratsam. Schon aus Sicherheits- und Datenschutzgründen sollte die Software regelmäßig auf den aktuellsten Stand gebracht werden. Falls man sich nicht selbst darum kümmern möchte, empfiehlt sich die Nutzung des von uns angebotenen Cloud-Hostings. Dort werden die Updates automatisch von uns eingespielt.


    Den Funktionsumfang des Plugins "erweitertes Hauptmenü" gibt es seit der Version 5.0 weitgehend bereits im Standardfunktionsumfang der Software, weshalb es keine aktuelle Version von diesem Plugin mehr gibt. Aktuelle Versionen von Multihunter, Spenden-Plugin (Alternative) sind im Plugin-Store zu finden.

  • Aloha!


    Danke für die Antwort.


    Damit ich das richtig verstehe -> Das heißt, dass wir die Version 5.2 kaufen müssten, oder? Und -> wir müssen aber keine neue Version der Suite kaufen, oder?


    Wenn ich jetzt noch einen Link bekäme genau zu dem Produkt, dass ich in den Einkaufswagen legen sollte, bzw. die Bestätigung dass WoltLab Suite Forum für 49,99 das ist, was wir brauchen, - das wäre total toll :)


    Herzlich,

    niasse

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!