Update – Verfügbare Versionen falsch - WoltLab Suite Forum (Burning Board)

  • Affected Version
    WoltLab Suite 3.0

    Weil ich endlich mal mit den Udates beginnen wollte, habe ich eine Testforum eingerichtet.

    Dieses wurde erfolgreich upgedatet (WoltLab Suite Forum (Burning Board)) von:


    5.0.9 auf

    5.0.10 auf

    5.0.11 auf

    5.0.15 auf

    5.0.25


    Gehe ich dann ins Originalforum in die Paketliste und lasse nach Updates suchen, wird die aktuell installierte Version mit 5.0.9 korrekt angezeigt.


    Unter „Verfügbare Versionen“ ist aber nur die Version 5.0.25 aufgelistet und nicht die nächste Version 5.0.10


    Entsprechend ist dies natürlich auch so im Paket „WoltLab Suite Core: Conversations“


    Kann ich das irgendwo richtig einstellen?

    Vielen Dank!

  • Das ist so richtig, die nötigen Zwischenschritte werden automatisch durchgeführt. Also einfach das Update durchführen.

    🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏



    🐶 x 27 ♥️ x 248

  • Hallo cls-design,


    vielen Dank für die schnelle Antwort.


    Wenn man sich nur alle paar Jahre damit beschäftigt, dann ist alles was eigentlich einach ist ziemlich schwierg.

  • Das sehe ich auch so. Will meine veraltete Version 4.1 auf den neuesten Stand bringen

    und bekomme hier einmal die Suite 3 und einmal die Suite 5 angeboten. Was denn nun?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!