Installation bricht ab

  • Affected Version
    WoltLab Suite 3.1

    Hallo,


    ich habe eine Installation schon mehrfach versucht. Es erfolgt am Ende stets ein Abbruch. Könnte Ihr mir da ggf. weiterhelfen?


    Danke.


    Quote

    Error

    • Error Type:

      wcf\system\exception\ErrorException

    • Error Message:

      Use of undefined constant SESSION_ENABLE_VIRTUALIZATION - assumed 'SESSION_ENABLE_VIRTUALIZATION' (this will throw an Error in a future version of PHP)

    • File:

      */lib/system/WCF.class.php (346)

    • Stack Trace:
      • #0 */lib/data/session/Session.class.php (31):
      • wcf\system\WCF::handleError(2, 'Use of undefined constant SESSION_ENABLE_VIRTUALIZATION - assumed \'SESSION_ENABLE_VIRTUALIZATION\' (this will throw an Error in a future version of PHP)', '*/lib/data/session/Session.class.php', 31, [ ])
      • #1 */../../../../../../../[internal function] (?):
      • wcf\data\session\Session::supportsVirtualSessions()
      • #2 */lib/system/session/SessionHandler.class.php (231):
      • call_user_func([ 0 => , 1 => ])
      • #3 */lib/system/session/ACPSessionFactory.class.php (34):
      • wcf\system\session\SessionHandler->load('wcf\\data\\session\\SessionEditor', '')
      • #4 */lib/system/WCF.class.php (398):
      • wcf\system\session\ACPSessionFactory->load()
      • #5 */lib/system/WCF.class.php (166):
      • wcf\system\WCF->initSession()
      • #6 */global.php (13):
      • wcf\system\WCF->__construct()
      • #7 */index.php (8):
      • require_once('*/global.php'


    _____________________________________
    ___________________________________________

  • Hilft alles nichts.

    Auch mit verschiedenen Browsern probiert. Die coocies werden eh beim beenden immer gelöscht. Die Installation wurde gelöscht und und Datenbank ebenfalls.


    Am Ende bleibt die Installation bei 4% der Paketinstallation stehen und es kommt 504 Timeout nginx.



    jetzt habe ich es auch einmal mit der Installation der Version 5.2 versucht.

    Das selbe Problem jetzt aber bei 3% der Paketinstallation




    An error has occurred

    Internal error code: 1edd5d83cdd37369c98de59add621e97dec3aae5

    _____________________________________
    ___________________________________________

    Edited once, last by Regen ().

  • Hallo,


    hast du auch mal den Cache deiner Servers geleert? Damals war es bei mir die Lösung. Am besten einfach mal Ordner deiner Domain komplett leeren und dann Cache, Cookies und die Browerdaten deines Browsers löschen.

    Liebe Grüße

    Niklas

  • Das hilft ich habe nun von apache auf Nginx umgestellt, auch die Parameter angepasst. Jetzt kommt kein Timeout fehler mehr aber dennoch bricht die Installation am Ende ab. Hier die Fehlermeldung vom Woltlab:


    _____________________________________
    ___________________________________________

  • Moin,

    scheint als wäre vielleicht noch was von einer alten Installation in der Datenbank über geblieben.

    1062 Duplicate entry 'wcf.acp.package.packageName.package1-1' for key 'languageItem'

    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

  • Danke für Eure Mühen.


    Es lag an der php Konfiguration vor dem Anlegen der Domain.

    _____________________________________
    ___________________________________________

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!