Fireball CMS in aktueller Version installieren

  • Affected Version
    WoltLab Suite 5.2

    Ich hätte für das CMS gerne so einige Funktionen, die das Fireball CMS so mächtig machen. Aktuell stehe ich zwischen dem Problem ich bin mit dem WSC nicht so flexibel (gerade, wenn es um Klicki-Klacki-Anwendungen geht, die der Kunde möglichst einfach selbst verwalten können sollte), wie ich es gerne wäre und dem Fireball CMS, das inzwischen als Parasit auf dem WSC sitzt und einige Funktionen und Einstellungen dupliziert, was zu Problemen führen kann, wenn man es falsch handhabt.

    Für das hier z.B. (also diese Verschachtelung) muss ich aktuell im WSC viel mit CSS arbeiten, was nicht unbedingt jeder Kunde kann:

    Ich denke aber, so etwas kommt frühestens mit 6.0, da es einige Kompatibilitätsprobleme verursachen würde.

    Ist das Fireball den mit 5.2 kompatibel? Und nein nicht per Entwickler Einstellungen im WSC sondern als Paket zum Installieren?

  • Wenn die meisten hier ja wissen wie sie so ein Paket packen, kann mir das BITTE wer packen? So das es auch in 5.2 installiert werden kann? BITTE

    Ist das dein Ernst?

  • Kannst du dich nicht an den Support der entsprechenden Seite wenden? Die helfen dir gerne bei der Zusammensetzung weiter. :)

    Liebe Grüße

    Niklas

  • Immer noch JA, da ich es nicht kann. Es sind nicht alle so versiert meine güte...

    Oben sind 2 dinge beschrieben, die einem helfen können 🤷‍♂️


    Wie stellst du dir das vor, wenn du Updates raushauen musst? Fragst du dann auch andere, jo packt es mal. Desweiteren hast dann noch immer die Gefahr, dass jemand etwas ungewollt verändert und hoch lädt ;)

  • Oben sind 2 dinge beschrieben, die einem helfen können 🤷‍♂️


    Wie stellst du dir das vor, wenn du Updates raushauen musst? Fragst du dann auch andere, jo packt es mal. Desweiteren hast dann noch immer die Gefahr, dass jemand etwas ungewollt verändert und hoch lädt ;)

    Ein Update wovon? Ich habe keine Plugins mehr, ich habe meins an deraiser übergeben. Genau aus dem Grund, dass ich eben weder so Programmieren noch packen kann ;)

  • Alles ist erlernbar und ein Paket zu packen, ist kein Hexenwerk. Wenn man sich natürlich renitent dagegen sträubt, kann es auch nichts werden, wenn man es nicht mal versucht.

  • https://wsc.mysterycode.de/con…essageID=2483#message2483

    Es handelt sich dabei aber wie gesagt um den Entwicklungsstand und keine gestagte Version.

    Wann hast du die ZIP denn da rein gemacht? XD

    Jetzt habe ich es zweimal :D


    VIELEN dank. Es scheint unter 5.2 zu funktionieren. Hoffe unter 5.3 dann auch, da es ja bereits in den startlöchern steht.


    Macht mein Tabellen Problem „Stundenplan“ noch einfacher lösbar ;)

  • Im Paket von dir in der Konversation fehlt was MysteryCode


    Code
    Benötigt das Paket „de.mysterycode.wcf.redactor.extended“ in Version „1.1.0“ oder höher, dies ist aber weder installiert noch wird es mitgeliefert.

    Im Paket, welches ich per Konversation hier bei WL bekommen habe geht die installation ;)  pehbeh

  • Requested URL
    /cms/acp/index.php?page-add/
    Referrer
    https://www.azubi-bahn.de/cms/acp/index.php?page-list/
    Error Message
    Undefined index: enableDownload
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/system/WCF.class.php (341)
    Stacktrace
    1. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/acp/templates/compiled/0_cms_1_pageAdd.php (1598): wcf\system\WCF::handleError(…)
    2. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/system/template/TemplateEngine.class.php (334): include(…)
    3. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/page/AbstractPage.class.php (323): wcf\system\template\TemplateEngine->display(…)
    4. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/page/AbstractPage.class.php (114): wcf\page\AbstractPage->show(…)
    5. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/system/request/Request.class.php (83): wcf\page\AbstractPage->__run(…)
    6. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/lib/system/request/RequestHandler.class.php (107): wcf\system\request\Request->execute(…)
    7. /var/www/lebensretter-deutschland.de/htdocs/azubi-bahn.de/cms/acp/index.php (9): wcf\system\request\RequestHandler->handle(…)