Merkwürdige Updatemeldung

  • Affected Version
    WoltLab Suite 3.1

    Heute tauchte in den Updates für folgendes Plugin ein Update auf:

    Farbwähler Optionstyp

    Installierte Version
    3.1.0 (19. Oktober 2018)

    Verfügbare Versionen

    3.1.0 pl1


    Versuche ich das Update kommt die Fehlermeldung:

    Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets.


    Das lässt sich aber auch im Überblick der Plugins nicht deinstallieren, denn das x ist grau.

  • Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets.


    Das lässt sich aber auch im Überblick der Plugins nicht deinstallieren, denn das x ist grau.

    Vermutlich will er das über den Plugin Store oder einem anderen Paketserver laden, wo du es eben noch nicht erworben hast. Wenn es sich nicht deinstallieren lässt, hängt irgendein Paket noch mit diesem zusammen und diese Abhängigkeit muss erst entfernt werden.

  • Habe den Fehler auch.

    Die Abhängigkeit ist das Paket: Themen Bewertung von WBB-Elite.


    Dieses Paket ist aber auf dem neuesten Stand.

    Brauche ich jetzt einen anderen updateserver, wenn ja welchen?


    Habe mir das update jetzt bei WBB-ELITE heruntergeladen und manuell installiert.

  • Vermutlich hast du das Paket auf der Webseite des Herstellers und nicht hier im Plugin-Store gekauft.