Update auf 3.1

  • Affected Version
    WoltLab Suite 3.0

    Frage...


    Wenn ich auf Woltlab 3.1.x updaten möchte bekomme ich immer folgende Meldung angezeigt - installiert ist der WoltLab Suite Core 3.025

    Quote

    Installierte Pakete

    Die folgenden installierten Pakete sind mit den zu installierenden Versionen nicht kompatibel

    • „jQuery CookieLib“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.16“
    • „Language Package“ in Version „3.0.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.16“
    • „Style Helper Package“ in Version „3.0.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.16“
    • „Core“ in Version „3.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „3.1.16“

    Wie kann ich dieses Problem lösen ?