Forum Update von 5.0.24 zu 5.0.25 schlägt fehl

  • Affected App
    WoltLab Suite Forum

    - Wenn bei Dummheit & Arroganz Federn wachsen sollten, so würden hier einige wie Vögel durch die Luft fliegen -

    - Powerstylez.de -

  • Der Meldung nach versuchst Du das Update lokal über XAMPP zu installieren.

    Die Frage ist, ob das lizenztechnisch so möglich ist.


    Der Grund steht ja bereits in der ersten Zeile:

    Quote


    An update of package com.woltlab.wbb from version 5.0.24 to 5.0.25 is not supported.


    Jetzt wäre zu klären, warum das so ist und ob dieselbe Meldung auch auf dem Web-Server käme.

    Hast Du lokal die Paketserver korrekt eingetragen? Und reicht die Lizenz für das Update?

    Gruß

    Jörg

    (Jaydee)

  • Modelcarforum : Ob lokal oder auf dem Webserver ist irrelevant. Die Updateanweisung in der package.xml wurde schlicht und ergreifend nicht angepasst.


    XML: package
    <instructions type="update" fromversion="5.0.23">





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Es sind alle Lizenzen vorhanden (wäre auch blöd als selbstständiger Stilhersteller wenn nicht...), auf XAMPP sowie Webserver funktioniert das Update nicht.


    Norse hat die Lösung schon parat, da warten wir mal auf die Umsetzung...

    - Wenn bei Dummheit & Arroganz Federn wachsen sollten, so würden hier einige wie Vögel durch die Luft fliegen -

    - Powerstylez.de -

  • Nun ja, ich denke nicht, dass Du darauf warten wirst....





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Ich halte das Ganze Mittlerweile auch für einen Gespielten Witz!

    Eine Zahl in der von norse Gezeigten Datei zu Ändern, ist weder Schwierig noch Verboten!

    Oder wenn man sich nicht Wohlfühlt dies Selber zu Tun, Erstelle ein Ticket!

    Dafür zahlst Du doch die MietLizenzgebühr! ;)

    Mit Besten Grüßen, AlterEgo.           I write as I learned it, and because I can't do better, allow me ;)


  • Mir ist das Update nicht so wichtig, dieses benötige ich eh nur für mein Demoforum. Das Supportforum läuft auf einer neueren Version.


    User1390127 :

    Was möchtest du Dich denn hier so aufregen?! hat jemand verlangt dass SOFORT etwas unternommen wird oder sich jemand weigert selbsttätig die Updatedatei anzupassen ( was ein leichtes wäre)?


    Ich habe einen Fehler des aktuellen Updates angezeigt und der Entwickler wird dieses auch korregieren... also alles gut. :S

    - Wenn bei Dummheit & Arroganz Federn wachsen sollten, so würden hier einige wie Vögel durch die Luft fliegen -

    - Powerstylez.de -

  • Wir sind hier im Fehlerbereich, also wird das heute im Laufe des Tages ohnehin nachgebessert. Ein Ticket lohnt sich nicht dafür.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Ich habe die selbe Meldung auf meinem Webspace, also nicht lokal.

  • Das kann eigentlich nicht sein, dort lautet der Pfad ganz sicher nicht:


    C:\xampp\htdocs\wbb5\lib\system\package\PackageInstallationScheduler.class.php

    worauf ich mich im besagten Post bezog.

    Bei Dir müsste dann stattdessen dort der (evtl. relative) Pfad des Servers zur Installation stehen.

    Der Rest ist natürlich gleich, klar.

    Gruß

    Jörg

    (Jaydee)

    • Official Post

    Hallo,


    bitte löscht bei 3.0.24/5.0.24 einmalig über die Administrationsoberfläche den Cache, dies sollte die fehlerhaften Anweisungen verwerfen. Anschließend bitte erneut nach Updates suchen lassen.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!