Anzeige der Benutzergruppen mit 5.2.6 verändert - hätte es gerne wie vorher

  • Affected Version
    WoltLab Suite 5.2

    Die Benutzergruppen sind bei mir zum Teil farbig. Beim Test des Upgrades mit 5.2.5 war alles wie in 3.1/5.1 auch. Jetzt habe ich es nochmal mit 5.2.6 probiert und plötzlich sind die Namen der Mitglieder in den Foren (Anzeige der letzten Beiträge) auch farbig. Das gefällt mir so nicht. Ist das ein Feature oder eine "Fehlerbehebung" gewesen? Kann ich das wieder ändern? Hier auf Woltlab ist es ja auch nicht so.


    Hier in der Benutzer online Liste sind die Woltlab Mitarbeiter fett dargestellt:



    Und hier in der Forenübersicht bei den letzten Beiträgen nicht.


    Forenübersicht:


    im Forum selber:


    So hätte ich es auch wieder gerne.

    Liebe Grüße
    Susi

  • Go to Best Answer
  • Der Code an dieser Stelle im Template ist unverändert. An der Software dürfte es also nicht liegen.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das verstehe ich nicht. Ich habe daran nichts verändert. Die Formatierung erfolgt über die Benutzergruppe :/. Hat noch jemand eine Idee, wo ich schauen könnte? Das Erweiterte CSS ist auch das gleiche wie in 5.2.5.

    Liebe Grüße
    Susi

    • Best Answer

    Ist bei mir auch unverändert, hast du eventuell dieses Plugin installiert?:

    ┌П┐(◉_◉)┌П┐

  • Sorry dann weiß ich auch nicht, bei mir hat sich jedenfalls diesbezüglich auch nichts geändert.

    Eventuell magst den Leuten hier mal deine Webseite mitteilen dann kann vielleicht jemand das live anschauen und berichten :)

    ┌П┐(◉_◉)┌П┐

  • Die Seite ist noch nicht live, es sollte jetzt eigentlich der letzte Test sein. Ansonsten sieht auch alles gut aus.

    Liebe Grüße
    Susi

  • norse : Kannst du mir sagen, welches template du angesehen hast und wie ich erkennen könnte, ob das aus einem PlugIn kommt?

    Liebe Grüße
    Susi

  • Ich habe in boardNodeList nachgesehen.


    Smarty
    <small>
                                            {if $boardNode->getLastPost()->lastPosterID}
                                                <a href="{link controller='User' id=$boardNode->getLastPost()->lastPosterID title=$boardNode->getLastPost()->lastPoster}{/link}" class="wbbLastPostAuthor userLink" data-user-id="{@$boardNode->getLastPost()->lastPosterID}">{$boardNode->getLastPost()->lastPoster}</a>
                                            {else}
                                                <span class="wbbLastPostAuthor">{$boardNode->getLastPost()->lastPoster}</span>
                                            {/if}
                                            
                                            <span class="separatorLeft">{@$boardNode->getLastPost()->lastPostTime|time}</span>
                                        </small>





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Danke! Ich habs jetzt! Ich Depp hab doch tatsächlich ein falsches Plugin in meinen Ordner geladen und installiert, ohne genau hinzuschauen. Bohr, man kann sich auch echt selber auf den Füßen stehen. Ich hab eindeutig zu lange vor der Kiste gesessen ...


    Tut mir sehr leid euch damit die Zeit geklaut zu haben. Aber der Tipp von TeRRible__KHONS war doch der Richtige.


    Auch dir vielen Dank norse , wenigstens hab ich wieder was dazu gelernt.


    Ich warte mal besser noch ein paar Tage bevor ich live gehe, wenns jetzt schon so weit gekommen ist :rolleyes: .

    Liebe Grüße
    Susi

  • Ja ja, wer den Schaden hat braucht für den Spott nicht zu sorgen :D . Aber ich finde es immer wieder beruhigend zu hören, dass man nicht der einzige Depp auf Erden ist. Also wenn sich noch mehr outen wollen, nur zu :P . Bin jedenfalls froh, dass es nun weg ist :) .

    Liebe Grüße
    Susi

    Edited once, last by Susi ().

  • Ist bei mir auch unverändert, hast du eventuell dieses Plugin installiert?:


    Genau das war auch sofort mein erster Gedanke beim Lesen. aber das bewirkt das nicht.

    Ich hatte genau dieses Plugin nämlich gleich zu Anfang installiert und selbst jetzt in der aktuellen Version (5.2.6) zeigt es keinerlei Probleme.

    Gruß

    Jörg

    (Jaydee)

  • Ja doch das Plugin war hier der "Fehler" der das veränderte wo eigentlich nicht gewollt ist :)

    Mit dem Plugin ansich gibs keine Problem, das tut was es soll.

    ┌П┐(◉_◉)┌П┐

  • Ja, aber nur durch "Fehlanwendung". :) Das Plugin selbst verändert nach dem Update halt nichts von sich aus. Das wollte ich damit sagen.

    Gruß

    Jörg

    (Jaydee)

  • Das Plugin reagiert auf die Klasse userlink und greift somit definitiv an dieser Stelle. Vermutlich war es vorher einfach nicht installiert, so dass Susi anfangs irrtümlicherweise das veränderte Verhalten in der Softwareaktualisierung begründet sah.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Vermutlich war es vorher einfach nicht installiert, so dass Susi anfangs irrtümlicherweise das veränderte Verhalten in der Softwareaktualisierung begründet sah.

    Richtig, ich hatte das falsche PlugIn heruntergeladen, so dass der Ordner "Partnersystem" hieß :D . Auf den Dateinamen hatte ich gar nicht mehr geschaut und es dann einfach installiert. Ich dachte das wäre eine aktuelle Version.


    Also, eine Trophäe für den "Depp des Tages" würde ich annehmen, allerdings nur heute :D .

    Liebe Grüße
    Susi

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!