Google Maps Karten werden nicht dargestellt

  • Affected Version
    WoltLab Suite 3.1

    Vorhin hat mir jemand in meinem Forum eine Nachricht geschrieben. Anscheinend mit einem Google Maps Link oder HTML-Code. Eigentlich sollte dieser Link (oder Code) so umgewandelt werden, dass man im Beitrag die Karte sieht. Stattdessen:




    Ich habe das ganze dann mal selber probiert und folgenden HTML Code kopiert:



    <iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d155421.59515685478!2d13.284306447969934!3d52.50696997354338!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x47a84e373f035901%3A0x42120465b5e3b70!2sBerlin!5e0!3m2!1sde!2sde!4v1584271185329!5m2!1sde!2sde" width="600" height="450" frameborder="0" style="border:0;" allowfullscreen="" aria-hidden="false" tabindex="0"></iframe>


    Leider wird so auch die Karte nicht angezeigt. Ich habe dann bei mir (Admin) mal den BBCode "html" erlaubt und den Link nochmal gepostet. Wieder nichts. Einzige Möglichkeit ist den "Unsicheres HTML" Button zu verwenden:





    Ich denke, dass bei mir alle erforderlichen API's aktiviert sind:



    Wie bekomme ich es hin, dass die User einfach den HTML Code in den Beitrag kopieren können damit die Karte angezeigt wird? Ohne dieses "Unsicheres HTML"?

  • Zumal mir jetzt auffällt, dass "html" bei den BBCodes für registrierte Benutzer gar nicht vorhanden ist:


    registrierte Benutzer:



    Andere Benutzergruppen (Admins, Mods usw.)



    Registrierte Renutzer haben also nicht mal die Möglichkeit "Unsicheres HTML" zu benutzen um auch beispielsweise Tweets einzubetten?

  • Eine Rolle Toilettenpapier für denjenigen der mir helfen kann.

    ^^ Der war gut...

    Meld dich mal per PN ;) kann dir evtl helfen, selbst ohne die harte Währung in Form von Toilettenpapier. :D

    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!