Undefined index: userPosts

  • Affected Version
    WoltLab Suite 5.2

    Guten Tag,

    wie im Betreff stehend, zeigt er mir auf Abfrage von Usern erstellten Beiträgen diese Fehlermeldung an.

    • Error Type:

      wcf\system\exception\ErrorException

    • Error Message:

      Undefined index: userPosts

    • File:

      */lib/system/WCF.class.php (341)

    Ich als ahnungsloser Web-Programmierer, naja Programmierer kann man das nicht nennen, sagen wir: "Schreiber von HTML-Codes", besitze keine Kenntnis, um den Fehler zu identifizieren.


    Bitte um schnellen Support - vielen Dank.

  • Wir beschäftigen uns ja beide aktuell auch mit dem Radiant Stil und warten auf das Update für das WSC 5.2. Ohne das Update treten halt genau diese Fehler auf. Alles was User-Content bezogen ist, wirft einen Fehler. ;)

  • Sorry hast du keine eigenen Probleme als die der anderen suchen? Bist du Admin meiner Seite oder ich? So langsam gehst du mir tierisch auf die E...


    Das Problem ist mir bekannt und ich sagte dir ich warte auf ein Update. Wenn dich das auf meiner Seite stört dann besuch die einfach nicht mehr. Ich sagte NIE ich weiss nicht woher es kommt und meine Mails und Konversationen mit Ramiru muss ich dir hoffentlich nicht auch noch offen legen.

  • Ich habe keine Ahnung warum du so austickst ich suche sicher nicht nach den Problemen deiner Seite sondern habe es durch Zufall gelesen und habe es auf die Problematik die es gibt zurückgeführt.


    Es war weder ein Angriff noch sonst was. Offen legen musst du überhaupt nichts. War nie die Rede von. Schalt mal nen Gang zurück.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!