[5.2] Boxen bearbeiten Frontend

  • Unter 5.2 funktioniert die Bearbeitung im Frontend nur bei Systemboxen

    Verwendeter Browser : 69.0 (64-Bit) Firefox


    Hier geht es zum gif (leider zu Groß für hier)

  • Zuerst ziehst du die Maus mehrfach schnell über der "Webseiten Version" Box hin und her, ohne die Maus wirklich in die Box zu ziehen und dann markierst du den Inhalt der Box. Vielleicht beißt sich das mit dem Markieren. Das hab ich bisher noch nicht getestet. Kannst du die Maus einfach mal langsam und ruhig in die Box rein ziehen und drin lassen? So wie du es oben bei der Systembox auch machst? Kommt der Button dann auch nicht?

  • Zuerst ziehst du die Maus mehrfach schnell über der Box hin und her, ohne die Maus wirklich in die Box zu ziehen und dann markierst du den Inhalt der Box. Vielleicht beißt sich das mit dem Markieren. Das hab ich bisher noch nicht getestet. Kannst du die Maus einfach mal langsam und ruhig in die Box rein ziehen und drin lassen? So wie du es oben bei der Systembox auch machst? Kommt der Button dann auch nicht?

    es kommt KEIN Button, egal wie schnell oder langsam ich das mache...sry aber haltet mich bitte nicht für so doof. Ich würde es nicht melden wenn es nicht so wäre....


  • Ok, das Video fand ich nur etwas ungünstig, um es nachzuvollziehen, weil du wie gesagt größtenteils den Mauszeiger außerhalb der Box hattest und nur beim Markieren ganz kurz über die Box gehuscht bist. Hätte ja sein können, dass du es auch abseits vom Video nur so getestet hattest. Da nachzufragen schadet ja nicht und ist ja nicht böse gemeint. Sicher ist sicher.


    Ich hab bisher jedenfalls in keinem Browser und weder am PC noch am iPhone Probleme damit. Der Button wurde immer angezeigt.

  • Kann es sein, dass der Button weiter links ist, weil du rechts noch Boxen hast?
    Hab es mal nachgebaut:

  • Nein. Habe meine Auflösung am PC auch mal auf 1920*1080 gestellt. Ändert nichts (muss es leider runter skallieren weil mein Fernseher (mein Bildschirm) das nicht kann)

  • Für Boxen an der Position "Über dem Inhaltsbereich" und "Unter dem Inhaltsbereich" gibt es aktuell scheinbar keinen Button.

    Kann ich nicht bestätigen siehe Bild oben.
    Bekomme bei allen selbsterstellten Boxen auch einen Button, egal an welcher Position die Box ist

  • Mit dem Screenshot deiner Box Einstellungen aus dem Beta Forum habe ich es reproduzieren können. Es liegt an der Position der Box. Für Boxen an der Position "Über dem Inhaltsbereich" und "Unter dem Inhaltsbereich" gibt es aktuell scheinbar keinen Button.

    Das hat Woltlab bzw Matthias Schmidt wohl nicht richtig recherhiert. Bevor er es als "nicht reproduizierbar" gestellt hat. Immerhin habe ich alle Screens gezeigt.

  • Quitter Auch bei der Position Über / Unter Inhaltsbereich? Nicht zu verwechseln mit der Position Im Inhaltsbereich oben / unten.

  • Es geht ja auch nicht um Systemboxen. LRDE ging im Beta Forum nur davon aus, dass der Button nur bei Systemboxen angezeigt wird, weil es bei seiner selbst erstellten Box nicht geklappt hatte. Aber das wird dann an der Position der Box gelegen haben.

  • Systgemboxen bekommt man da hin, allerdings haben auch die keinen bearbeiten Button

    Habs schon verbessert, als ich dann doch eine gefunden habe, die man dort hinschieben kann

    • Official Post

    Bei den Positionen Hero, Über Inhaltsbereich und Unter Inhaltsbereich wird absichtlich kein Icon zum Bearbeiten angezeigt, da dieses Icon zusätzlichen CSS-Code benötigt, der bei diesen Boxen unter Umständen ungewolltes Verhalten verursachen kann. (Diese drei Boxpositionen zeichnen sich nämlich dadurch aus, dass sie keinen vorgefertigten CSS-Code haben.)

  • Matthias Schmidt

    Changed the title of the thread from “[5.2] Boxen bearbeiten Freontend” to “[5.2] Boxen bearbeiten Frontend”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!