Forum funktioniert nach Forum Update nicht mehr.

  • Affected Version
    WoltLab Suite 3.0

    Hallo liebe Community,


    nach dem wir PHP auf die Version 7.3 geupdatet haben, funktioniert unser Forum nun nicht mehr.

    Diese Meldung erscheint, wenn ich das Forum aufrufe.


    gn5VmUKCtv6ekrMf

    PHP
    <?php
    /** * @author    Matthias Schmidt * @copyright    2001-2017 WoltLab GmbH * @license    GNU Lesser General Public License <http://opensource.org/licenses/lgpl-license.php> * @package    WoltLabSuite\Core */
    require_once('./global.php');
    \wcf\system\request\RequestHandler::getInstance()->handle('wcf');F


    http://projekt-51.com/test.php

    Gegen Angriffe kann man sich wheren, gegen Lob ist man machtlos. :!:

  • Ist das F am Schluss ein Tippfehler durch dich, oder steht das da tatsächlich?

    Ich kann die Seite korrekt aufrufen und dem Test-Script nach läuft noch PHP 7.3 - eventuell ein Hänger während der Umstellung oder geht's bei dir nach wie vor nicht?


    Wenn das wie oben angezeigt wird, spricht das dafür, dass PHP in dem Moment nicht zur Verfügung steht bzw. der Server die Datei nicht durch PHP jagt, weshalb ich wie gesagt darauf tippe, dass gerade in dem Moment die Konfiguration geändert worden ist.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!