Fehler beim Updaten eines Plugins

  • Affected Version
    WoltLab Suite 3.1

    Hallo zusammen beim Versuch ein Plugin zu updaten kommt folgender Fehler:


    Kann mir da jmd weiter helfen?

  • Funktioniert die manuelle Suche nach Updates ohne Probleme. Werden die Paketserver nach der Suche also als online angezeigt?

  • Also ich führe eine manuelle Suche aus und nachdem er geladen hat zeigt er mir "alle Plugins" an, die zum Updaten sind, in diesem Falle ist das nur ein Plugin. Überschrift der Seite :

    Paket-Aktualisierung

    Doch auch hier will ich updaten und der gleiche Fehler kommt.

  • Es sieht für mich allerdings so aus, als hättest du noch nicht wieder nach Updates gesucht. Die Anzahl der gefundenen Pakete ist nämlich 0.

  • Dann kann dein Server wohl doch keine Verbindung nach extern herstellen. ;) Bist du irgendwie auf einen anderen Server/Webspace umgezogen (worden) oder wurde etwas an der Konfiguration geändert?


    Ein Link zu einer phpinfo wäre ggf. Aufschlussreich.

  • Eigentlich nicht. Wie kann ich das denn bei mir einstellen? Geht der über FileZilla oder muss ich das in Plesk machen?


    Unser Forum Link ist https://avernum.mp/ wenn du das meinst :D


    Dass ich das Plugin beim Pluginentwickler direkt gekauft habe und nicht hier im WoltLab Pluginstore ist aber nicht der Grund?

  • Um welches Plugin geht es denn? Sicher wäre es sinnvoll dort zu fragen bzw offen zu legen worum es geht :)

  • Ich habe das Problem aktuell in Verbindung mit IPv6-Adressen und hier auch nur bestimmte. Sowohl WoltLab als auch Saschas Server (und einer der Packaging-Server für nginx?) sind nicht erreichbar - weder via PHP noch per ping. Ich bin aber noch nicht dazu gekommen dem auf den Grund zu gehen und so wichtig habe ich das erst Mal nicht eingestuft.


    PS: Meine eigenen Server sowie alle anderen sind aber erreichbar - und zumindest meine sind theoretisch auch per IPv6 verfügbar.

  • Dass ich das Plugin beim Pluginentwickler direkt gekauft habe und nicht hier im WoltLab Pluginstore ist aber nicht der Grund?

    Dann musst du den ggf. verfügbaren Paketserver von WBB-Elite eintragen und darüber das Update durchführen.


    Das ändert allerdings nicht an der Tatsache, dass der Server momentan keine Verbindung zu den Update-Servern der WoltLab GmbH herstellen kann. Aber anscheinend bist du nicht der Einzige der dieses Problem hat. (siehe Beitrag #15)


    Eine phpinfo erstellst du wie folgt: https://www.internetwerk.de/su…d-konfiguration-anzeigen/

  • Dann musst du den ggf. verfügbaren Paketserver von WBB-Elite eintragen und darüber das Update durchführen.


    Das ändert allerdings nicht an der Tatsache, dass der Server momentan keine Verbindung zu den Update-Servern der WoltLab GmbH herstellen kann. Aber anscheinend bist du nicht der Einzige der dieses Problem hat. (siehe Beitrag #15)


    Eine phpinfo erstellst du wie folgt: https://www.internetwerk.de/su…d-konfiguration-anzeigen/

    https://avernum.mp/phpinfo.php

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!