Shoutbox installieren geht nicht

  • Hallo Zusammen,


    wollte gerade die Shoutbox installieren, funktioniert irgendwie nicht? Verstehe das nicht ganz, hatte das schon jemand?



    Paket-Installation: Modern Shoutbox


    Eine schlanke Shoutbox in modernem Design, deren Fokus auf Performance und Übersichtlichkeit liegt.

    Das hochgeladene Paket kann nicht installiert werden, bitte beachten Sie das unten stehende Prüfungsergebnis.

    EigenschaftenBezeichnerde.darkwood-studios.wcf.shoutboxVersion3.1.2 pl 1Erstellungsdatum13. Juni 2019EntwicklerDarkwood-Studios

    Prüfungsergebnis






    Grüße Andy

    PaketBezeichnerStatus
    Modern Shoutboxde.darkwood-studios.wcf.shoutbox
    Die Installations-Anweisungen geben für das Package Installation Plugin „sql“ die Datei „“ an, diese ist jedoch nicht im Archiv enthalten. Mögliche Ursachen:
    • Die Datei wurde dem Archiv nicht hinzugefügt
    • Die Datei existiert, jedoch sind der Dateiname und die Angabe in den Anweisungen abweichend (Tippfehler)
  • Wie kann ich im Reiter die Version auswählen

    Einfach das Plugin im Plugin-Store öffnen, auf "Versionen" klicken und dann die entsprechende Version anklicken. Oder wo genau scheiterst du? Falls du das Plugin woanders gekauft haben solltest, dann am besten dort nachfragen, wie du dort andere Versionen auswählen kannst, falls du es nicht finden solltest. Welche Version du nutzen sollst, steht ja im verlinkten Thread schon drin.


    und woher weiß ich welche Version ich habe? :O

    Siehe deinen eigenen Beitrag:

    Version3.1.2 pl 1

    Davon abgesehen wirst du im Zweifelsfall eh immer die neuste Version herunterladen, wenn du nicht gezielt eine ältere Version auswählst, was du ja vermutlich nicht getan haben wirst.

  • Er benötigt wohl Version 1.1.7 pl 4.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Ja und die ist nicht mit deinem WCF kompatibel. Du musst eine andere Version nehmen. Welche genau das ist, steht sowohl in dem verlinkten Thread als auch direkt über deinem Beitrag.


    Edit:

    Und jetzt auch direkt unter deinem Beitrag ^^

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!