Fehler beim Update von WSC 3.0.21 pl 1 auf 3.1.0

  • Affected App
    WoltLab Suite Core

    Guten Morgen,


    ich bekomme bei Versuch mein System zu aktualisieren folgenden Fehler:



    Folgende Paket Server sind eingetragen:



    Die Lizenzen habe ich:


  • Die habe ich nach dem erfolgreichen Update entfernt.


    Ursache für den Fehler war eine Paket Erweiterung. Und zwar UZ Community Bot 3 - Blog Erweiterung die liess sich nicht updaten. Ich habe sie deinstalliert und danach lief das Update auf 3.1 einwandfrei durch. Danach konnte ich die Erweiterung wieder installieren.

  • Ursache für den Fehler war eine Paket Erweiterung. Und zwar UZ Community Bot 3 - Blog Erweiterung die liess sich nicht updaten.

    Hmm, es gibt einen gültigen Update-Pfad von der letzten 3.0-Version auf die 3.1-Version. War die Erweiterung auf dem aktuellen Stand und gab es eine Fehlermeldung?

    Gruß, Udo

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!