Eigene Videos hochladen funktioniert nicht

  • Affected Version
    WoltLab Suite 3.1

    Hi,


    mir ist es noch nie gelungen eigene Videos hochzuladen, weder in 2.1 noch in der aktuellen

    3.1. Version

    Ich habe auf das Format und die Dateigröße geachtet, es will einfach nicht funktionieren,

    immer eine Fehlermeldung.


    Aus diesem Grunde nutze ich bis jetzt immer den Umweg über YouTube.


    Woran könnte es denn noch liegen?

    Ich nutze Easymedia und das Core Design von cls-Design.


    Für einen Rat bin ich sehr dankbar.


    WoltLab Suite 3.1

  • Wie groß ist den das Uploadlimit von PHP eingestellt?

    Zu finden in der PHP Info.

    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

  • die kannst du im Editor auch selber schreiben:


    PHP: info.php
    <?php phpinfo(); ?>

    Eigentlich liegt sie direkt im Hauptverzeichnis des WSC. Link wäre dann zum Beispiel: http(s)://www.deine-website.xyz/info.php

    Edited 4 times, last by scheini ().

  • Als Beispiel auf der Startseite vom ACP den Tab "System" anklicken und dann die PHP Versionsnummer anklicken.

  • Ist es das?


    upload_max_filesize64M

    Ja, genau dieses, bedeutet das du, bis 64MB hochladen kannst, wenn also deine bisherigen Videos evtl. größer als 64 MB waren, wird der Fehler daran liegen.

    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

  • Ja, genau dieses, bedeutet das du, bis 64MB hochladen kannst, wenn also deine bisherigen Videos evtl. größer als 64 MB waren, wird der Fehler daran liegen.

    Dachte ich mir, und wie kann ich das ändern?

    WoltLab Suite 3.1

  • Michael Hades Es geht nicht, weil du mit .mov das (Apple) Quicktime Player Format hochladen willst, welches von der Software nicht unterstützt wird.

    Andere Format funktionieren wunderbar.

    Fände es auch toll wenn es ginge!


    Viele Grüße

  • Es geht nicht, weil du .mov das (Apple) Quicktime Player Format hochlädst.

    An den Einstellungen kann man gerne trotzdem schrauben.

    Andere Format funktionieren, nur eben Apple (noch) nicht.


    Viele Grüße

    Versteh ich jetzt nicht so ganz. Wenn ich das Video in mp4 umwandle gehts ja auch nicht.

    WoltLab Suite 3.1

  • Hast Du denn in den Benutzergruppen-Einstellungen (Galerie-Videos-Erlaubte Dateiendungen) auch das Format .mp4 zum Hochladen erlaubt, also hinzugefügt?


    Bei mir habe ich diese Dateiendungen erlaubt, also auch die, die von der Software nicht unterstützt werden, wie z.B. mov:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!