Spielhalle für das aktuelle Forum?

  • Du brauchst den Wordpress Core, bekommst jedoch kostenlose Themes dazu, die sich nur auf die Arcade beziehen. Der User merkt also theoretisch nichts von Wordpress, wenn das ein Problem sein sollte. Du wirst aber vermutlich keine besser ausgerüstete und zukunftssicherere Arcade finden :) Wenn doch, geb bitte laut :)

    Alles klar, gehe gleich mal los. Danke.

  • Ich bin nur ein Kunde, ich teste nichts, ich interessiere mich nicht für die Produktion, ich kaufe das fertige Produkt, wenn es mich interessiert und oder ich es benötige.

    Dann heule nicht rum das es nichts gibt. Sowas Arrogantes habe ich schon lange nicht mehr gelesen. Sorry aber ich bin hier raus.

    Kauf dir das Dingen und gut ist.




    Gruß mcburn

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Was erwartest du jetzt?

    Wenn du Wordpress nicht absichern kannst, hilft Bildung.

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Wenn du Wordpress nicht absichern kannst, hilft Bildung.

    Ja, wie Recht du hast. Bildung in der Form, das man den Schei** erst gar nicht installieren oder nutzen sollte. Wie viele Löcher wurden da nun in den letzten 2 Jahren gefunden und versucht zu beseitigen? Aber egal, wer es einsetzen möchte, nur um nicht warten zu wollen soll es gerne tun. ^^

  • Was wäre dann das Arcade? Richtig 3rd-Party Plugin ^^

    Schon klar. Meine Aussage zielte eher darauf ab, die gefundenen Sicherheitslücken zwischen dem eigentlichen Wordpress (ohne jegliche Plugins) und Sicherheitslücken von 3rd-Party-Plugins zu unterscheiden.


    Wordpress ist von Haus recht sicher, installiert man aber zahlreiche Plugins wächst das Risiko, sich Sicherheitslücken ins System zu bohren.

    Ist bei anderer Software, egal ob CMS, Forensoftware (auch Woltlab!), Betriebssystem nicht anders.

  • Wie ich geschrieben habe, kann sich jeder das WP mit oder ohne 3rd-Party-Plugins installieren wie man es möchte. Aber Empfehlenswert sind sie es in jedem Fall nicht da es zu viele Sicherheitsmängel in den letzten Jahren gab. :D


    aber zahlreiche Plugins wächst das Risiko, sich Sicherheitslücken ins System zu bohren.

    Ist bei anderer Software, egal ob CMS, Forensoftware (auch Woltlab!), Betriebssystem nicht anders.

    Das mag Richtig sein.


    Von wie vielen Sicherheitslücken bei der WoltLab Software UND 3rd-Party-Plugins für das WBB/WSC reden wird da eigentlich? ;) Das das Risiko steigt ist klar, aber bekannt geworden und Warnung gab es wie viele? - In diesem Sinne lass mal WoltLab außen vor. ;)

  • Schon klar. Meine Aussage zielte eher darauf ab, die gefundenen Sicherheitslücken zwischen dem eigentlichen Wordpress (ohne jegliche Plugins) und Sicherheitslücken von 3rd-Party-Plugins zu unterscheiden.

    Danke schön ! So siehts aus.


    Was wäre dann das Arcade? Richtig 3rd-Party Plugin ^^

    Das bedeutet, du wirfst MyArcadePugin einen Fehler vor... Dürfte ich dich bitten, deine Aussage mit Tatsachen zu belegen, wo es dort Sicherheitslücken gab?

    Ich gehe davon aus, dass Zone Produkte GRUNDSÄTZLICH komplett fehlerfrei sind (auch wenn die Benutzerzahl gegen Wordpress eher im Promillebereich liegt (klar, wenn das Produkt nur 3-50 User installiert haben ist das anders, wie wenn wir von >700.00 sprechen :D:D)


    Von wie vielen Sicherheitslücken bei der WoltLab Software UND 3rd-Party-Plugins für das WBB/WSC reden wird da eigentlich? ;) Das das Risiko steigt ist klar, aber bekannt geworden und Warnung gab es wie viele? - In diesem Sinne lass mal WoltLab außen vor. ;)

    Mal ganz erlich, Wordpress nutzen fast 1/3 aller Websites, das WSC liegt bei 0,irgendwas.... Wenn ich Hacker wäre, würde ich das WSC auch vernachlässigen, da lohnt sich eher nach Fehlern auf dem Server zu suchen (zb. PHP, etc)... Aber träum einfach weiter :)

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Ach vergesst es. TE hat seine Arcade gefunden und gut ist.



    Das bedeutet, du wirfst MyArcadePugin einen Fehler vor...

    Mit keinem Wort. Aber Wayne. Du siehst oder liest Dinge die nicht da stehen. Ich habe echt keinen Nerv mehr auf solche Diskussionen.

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Weisst du, mcburn , ich findes es einfach schade... Ich bin ein Mensch, der so Leute wie die Zone-Produkte echt toll findet und auch nie etwas schlechtes sagen würde (habe ich auch nie), wenn da mal ein Bug drin wäre - wie es überall vorkommt. Ich respektiere auch absolut eure Arbeit.. Sei es Webseite oder Code....


    Umso befremdlicher finde ich es jedoch, dass du anderen Anbietern unterstellst, Sicherheitslücken zu haben, nur weil sie für eine andere Plattform entwickeln... Es ist ganz klar, dass bei WordPress viele schwarze Schafe unterwegs sind, geb ich recht... Aber wer mit etwas Hirn ans Werk geht, kann Wordpress auch sicher betreiben... Die PremiumPlugins kosten nicht umsonst gut Geld... Wenn ich Plugins einsetzte, die 2 Jahre alt sind... ok... bin ich selber Schuld.


    Ich hab in den letzten 10 Wochen etwa 1300 Euro in Wordpress gesteckt (für 7 Webseiten - da ist das ArcadePlugin garnicht dabei :) ) und muss dir sagen, dass ich innerhalb der Arbeitszeiten im jeweiligen Land meist in~ 30 Minuten eine Antwort bekommen habe, alle Plugins haben in der Zeit mindestens 2 Updates erhalten, meistens mehr...

    Also bitte nicht alle über einen Kam scheren....

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

  • Umso befremdlicher finde ich es jedoch, dass du anderen Anbietern unterstellst, Sicherheitslücken zu haben, n

    HABE ICH MIT KEINEM WORT verdammt nochmal Unterstell mir hier nicht irgendwelche Dinge.

    Ich habe nur auf das Reagiert was Woodmen schrieb und das dann ja das Arcade ein 3rd-Party Plugin ist.

    Lies es mal im kontext worauf ich nur reagiert habe.


    Ich finde es auch Befremdlich wie hier immer was Interpretiert wird wass mit keiner Silbe geschrieben wurde.

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Ich heule nicht rum, Zitat von der Seite zone-produkte.de:

    Quote

    Es sollten allerdings einige Dinge mitgebracht werden.

    • die möglichkeit es ausgiebig zu testen
    • Fehler zu melden in Aussagekräftiger Form
    • sich Konstruktiv an dem Aufbau und der Umsetztung der GZ V4 zu beteiligen
    • bei Fehlermeldungen auch das eigene System zu kennen (Webserver Version, Konfig, V/Root-Server oder Webhosting Paket, etc.) So kommen wir schneller ans Ziel und finden die Fehler oder deren Ursache

    Was wir nicht wollen?

    • jemand der meint er könnte was abgreifen
    • nur Wünsche äussern statt richtig zu testen

    Alles klar?

    Ich gehe in unter 3 Jahren in Rente, Rente mit 63.

    Ich habe keine Ahnung von Softwareerstellung, ich bewerbe mich ganz sicher um nichts, ich kaufe Produkte wenn ich sie will.

    Oder ich lasse Software oder Teile als Auftragsarbeit für mich erstellen, ich habe keine Ahnung von dem Kram, aber Geld.

    Das ist die eindeutig bessere Kombination, nach der Logik von Mcburn müßte ich mich auch bei Aldi oder edeka als Kunde bewerben, bevor ich einkaufen darf.

    Soweit sind wir hier noch nicht.


    TheSonic, vielen Dank für den Hinweis auf Myarcade und WordPress, habe ich gestern schon mit angefangen. Läuft, dauert noch bis ich alles soweit habe, aber ist nicht schwer. Und geht ohne Bewerbung. :thumbup::)

  • nach der Logik von Mcburn müßte ich mich auch bei Aldi oder edeka als Kunde bewerben, bevor ich einkaufen darf.

    Bitte was?



    Wenn du schon was Zitierst dann schreibe auch dazu das es für die Betatester gemeint ist.



    Ich gehe in unter 3 Jahren in Rente, Rente mit 63.

    Was hat das immer mit irgendwas zu tun? Ich lese das so oft.... Bin Rentner/Frührentner Whahtever. Was hat das zum Teufel mit dieser Angelegenheit zu tun. Mir ist es wurscht ob man Retner/Arbeitslos/Studen/Schüler/Bauarbeier oder Chemiker ist. Man man diese Logik verstehe ich dann immer nicht.


    ich habe keine Ahnung von dem Kram, aber Geld.

    Das aber wiederum sagt einiges über jemanden aus.



    Na dann wie dem auch sei. WIr sind uns einig. Du nimmst das Dingen für WP und jeder ist Glücklich damit :)

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

  • Wird Flash 2020 nicht eh abgeschafft? ^^

    Deswegen:

    Bei MyArcadePlugin wird viel auf HTML5 und nicht auf Flash gesetzt.

    Ich hab da nicht ein FlashSpiel installiert :) Die Zeiten sind für mich vorbei :)


    TheSonic, vielen Dank für den Hinweis auf Myarcade und WordPress,

    Gerne, viel Spass damit :)

    Viele Grüsse aus Stuttgart, Kind Regards from Stuttgart
    TheSonic

    Edited once, last by TheSonic ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!