Update- und Store-Server von der Testumgebung nicht erreichbar.

  • Affected Version
    WoltLab Suite 3.1

    Hallo zusammen,

    Ich habe einen Testserver, welches mit VirtualBox virtualisiert wird, mit Ubuntu 16.04 aufgesetzt und Apache2, MySQL und PHP 7.1 installiert.

    Danach habe ich WCS installiert, aber leider kann das System den Woltlab Update-Server nicht erreichen.

    Es kommt diese Meldung:

    Quote

    Beim letzten Verbindungsversuch trat folgender Fehler auf:

    Die Paketliste konnte nicht abgerufen werden (0)

    Uns beim Woltlab Store-Server das gleiche Problem.

    Was kann ich dagegen machen?

    Mfg Skayritarai

    ------------------------

    Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren.

    (Benjamin Franklin)

  • Ich muss also das ; davor entfernen?

    Moment mal! DLL-Dateien sind doch Windows Programmbibliotheken.

    Mfg Skayritarai

    ------------------------

    Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren.

    (Benjamin Franklin)

  • Ich habe mal diesen Befehl eingegeben:

    php -i | grep -i openssl

    Und Gibt dieses hier aus:

    Code
    SSL Version => OpenSSL/1.0.2g
    openssl
    OpenSSL support => enabled
    OpenSSL Library Version => OpenSSL 1.1.1  11 Sep 2018
    OpenSSL Header Version => OpenSSL 1.1.1  11 Sep 2018
    Openssl default config => /usr/lib/ssl/openssl.cnf
    openssl.cafile => no value => no value
    openssl.capath => no value => no value
    Native OpenSSL support => enabled

    Mfg Skayritarai

    ------------------------

    Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren.

    (Benjamin Franklin)

  • Skayritares Ich bin mir zu 99% sicher, dass die Firewall-Konfiguration bzw. fehlendes NAT daran schuld ist.

    T1N0 Randbemerkung: allow_url_fopen ist bei uns irrelevant, denn wir arbeiten nicht mit fopen() bei externen Zugriffen.

    Ich muss mich an den Alexander Ebert anschließen, da war irgendwie der Wurm in der Netzwerkverbindung. Ich habe die VM neu angelegt und es Funktioniert wieder. Also Danke für eure Hilfe. ;)

    Mfg Skayritarai

    ------------------------

    Wer die Freiheit aufgibt, um Sicherheit zu gewinnen, wird am Ende beides verlieren.

    (Benjamin Franklin)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!