-Neuling- Haufen an Anfängerfragen...Smileys, seiten hinzufügen etc

  • Affected Version
    WoltLab Suite 3.1

    Moin

    Sorry wenn mein Post an falscher Stelle sizt, Ich kennmich noch überhaupt nicht aus.

    An erster Stelle stelle Ich mir die Frage, wenn ich eine neue Seite erstelle, Bild und Text einfüge, wieso Ich dann nicht das selbe Bild auf der englischen/2.Sprache Seite einfügen kann?Ich kanns dort einfach nich einfügen.Ich hoffe man versteht was Ich meine.

    Desweiteren würde Ich gerne mal wissen, Ihr seht unter diesem Fenster wo Ich gerade schreibe den Reiter Smileys, wieso habe Ich diese komplette Reiterreihe nicht bei mir auf der Site wenn Ich neue Seiten erstelle?Ich habe noch eine andere Page dort sind diese Reiter, egal wo Ich was schreibe.Muss man das irgendwie aktivieren?

    Edited once, last by Mupsi (October 20, 2018 at 3:06 PM).

  • Hallo Mupsi,

    Du kannst Bilder über Medien hochladen, diese kannst Du dann überall einfügen. Im ACP - Inhalt - Medien.

    Das Fenster wo man schreibt, nennt sich Editor. Dazu müsstest Du mal die Benutzergruppenrechte Prüfen. Wenn man keine Rechte besitzt, werden die entsprechenden Reiter nicht angezeigt. Bei Seiten wird doch kein Reiter angezeigt :D

    Ps. Nun brauch ich keine Brille mehr.

  • Hm, seltsam. Soweit ich weiß gibt es diese Reiter beim Erstellen von Seiten eigentlich nicht. Hast du bei deiner anderen Seite vielleicht ein Plugin installiert, welches das hinzufügt?

  • Oben habe Ich Bilder zugefügt


    und wenn dir meine art zu posten nicht passt.....tzzzz, Ich finds chick so und nur mir muss es gefallen ;)

    Edited once, last by Mupsi (October 20, 2018 at 3:50 PM).

  • Was genau soll man auf den Bildern jetzt sehen? Du fügst über die Medien Funktion ein Bild ein. Wo genau ist das Problem oder was genau willst du uns damit zeigen?

    Und hast du schonmal nachgeschaut, ob das mit den Reitern (z.B. Smilies) bei deiner anderen Seite vielleicht ein Plugin war?

    Es wäre übrigens wesentlich übersichtlicher, wenn du deinen Text nicht zentrieren würdest, etc blabla. Ich dachte im ersten Moment, dein letzter Beitrag wäre leer, weil ich automatisch links anfangen wollte zu lesen.

  • An erster Stelle stelle Ich mir die Frage, wenn ich eine neue Seite erstelle, Bild und Text einfüge, wieso Ich dann nicht das selbe Bild auf der englischen/2.Sprache Seite einfügen kann?

    Die Bilder zeigen dir was Ich in meiner Frage meinte.

  • Was genau soll man auf den Bildern jetzt sehen? Du fügst über die Medien Funktion ein Bild ein. Wo genau ist das Problem oder was genau willst du uns damit zeigen?


    Folgendes die erstellte Seite ist 2 Sprachig so auf der Deutschen Seite wurde ein Bild Hochgeladen ,genau das selbe Bild soll natürlich in der Englischen Version noch mal verwendet werden, wählt man nun diese Bild aus kommt die auswahl wie oben zu sehen möchte man nun auf absenden klicken passiert nichts er fügt das BIld nicht hinzu.

  • möchte man nun auf absenden klicken passiert nichts er fügt das BIld nicht hinzu.

    Gut, diese Aussage fehlte bisher. Wenn das wirklich so ist, dann sollte Mupsi das am besten mal im Fehler Forum als Fehler melden, damit das behoben werden kann.

    Als Workaround könnte man natürlich in der deutschen Version in den Quellcode wechseln, den Part mit dem eingefügten Bild kopieren und in der englischen Version (ebenfalls im Quellcode) einfügen. Vielleicht hilft das ja bis der Fehler behoben ist.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!