Fehlermeldung bei Updateversuch

  • Affected Version
    WoltLab Suite 3.1

    Hallo,

    folgende Fehlermeldung bekomme ich wenn ich die Updates installieren will.




    wie kann ich die Updates installieren. Habe ich da was falsch eingestellt? Ich habe WoltLap Suite 3.1 installiert und wollte das aktuelle Update automatisch installieren lassen. Dann kommt diese Fehlermeldung.


    Grüße


    Peter

  • Wo finde ich das Serverlog? Ist das in der WoltLab SW zu finden? Bin da etwas überfragt da eigentlich kein Profi.

  • Die Fehlermeldung stammt nicht vom Forum sondern vom Webserver. Schaue daher bitte ins error_log von php und vom Webserver. Solltest du darauf keinen Zugriff haben, wende dich an deinen Hoster

  • Moin,

    jetzt kommt diese Fehlermeldung wenn ich ein Update starten will.


    Jetzt stehe ich entgültig auf dem Schlauch. Ohne Update auf 3.14 kann ich auch mein gerade gekauftes Suite Forum nicht installieren. Kann mir hier Jemand helfen? Danke und Gruß

  • wo bekomme ich denn das aktuelle Update für WoltLap Suite Core her? Ich finde das im Downloadbereich bei mir nicht?

    LG

    Peter

  • Da muß ich dann aber alles neu installieren. Gibt es das auch alt Updatedatei zum runterladen?

    LG

    Peter

  • Und wie soll da gehen? welche ist dann die Updatedatei? Sorry aber ich stelle mich evtl. etwas blöd an.

    LG

    Peter

  • Ok habe ich versucht. Dann kommt dieser Fehler. Stimmt da was mit meiner Installation nicht? Auch ein Update meiner Gallerie funktioniert nicht mit dem gleichen Fehler.



  • Gleicher Fehler bei Datei 3.1.3_pl_1.zip.


    Wenn ich die Datei 3.1.3.zip verwende erscheint dieser Fehler:



    Räzel, Räzel... So ne Ka....

    LG

    Peter

  • Ich installiere jetzt alles neu. Ist mir zu blöd mit den Fehlern. Habe ja noch nicht alles fertig. Danke für Eure Unterstützung.

    LG

    Peter

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!