Update von 4.1 -> 5.0 geht nicht! Schon so oft versucht!!

  • Affected Version
    WoltLab Suite 3.0

    Während das WCF beim Update-Prozess bei ungefähr 50% angelangt ist, erhalte ich auf einmal folgende Fehlermeldung:

    Hab das Update schon sooft versucht, aber immer kam dieser Fehler!

    Kann jemand helfen?

  • Offensichtlich wurden zuvor Sprachvariablen aus einer anderen Installation importiert, dadurch existieren Fragmente die so nicht bestehen sollten. Mit der unten stehenden Datenbankabfrage kann diese Sprachvariable entfernt werden.

    SQL
    DELETE FROM wcf1_language_item WHERE languageItem = 'wcf.acp.cronjob.description.cronjob30';

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!