Verlinkung von Bildern seit gestern plötzlich verschwunden...

  • Hallo in die Runde,

    gestern habe ich die beiden aktuellen Updates Burning Board 4.1.19 und Community Framework 2.1.21 pl1 aufgespielt und bis dahin war in unserem Forum die Anzeige von extern verlinkten Bildern einwandfrei. Heute Morgen habe ich von einigen Usern den Hinweis erhalten, dass plötzlich fast alle Bildbeiträge fehlerhaft sind und die extern verlinkten Fotos nur noch als Text-Link mit einem Codeschnipsel angezeigt werden (siehe Anhang). Das Komische dabei ist, dass beim Einsehen des Codes die Bilder in der Vorschau korrekt angezeigt werden, nur nach dem Absenden dann der fehlerhafte Text-Link erscheint...


    Ist da beim Update etwas schief gelaufen oder habe ich nach dem Update etwas übersehen?


    Vielen Dank für eure Hilfe!

  • Ist da beim Update etwas schief gelaufen oder habe ich nach dem Update etwas übersehen?

    Ja du hast hier Gefühlte 100 Themen übersehen. ;)


    Problem mit dem Einfügen von Bildern seit dem neuesten Update


    Stand auch in den Patch-News.


    [DSGVO] Eine neue Option zur Deaktivierung von Bildern aus externen Quellen wurde eingefügt und standardmäßig aktiviert. 2.1.21+

  • Dazu findest du hier mehr Infos. Umsetzung der DSGVO


    Quote

    Burning Board 4.1

    • Deaktivierung des img-BBCodes: “Inhalt -> BBCodes“ und dort das Häckchen vor der Zeile mit „[img]“
    • Externe Bilder deaktivieren: „System > Optionen > Nachrichten > Bilder von externen Seiten erlauben“ deaktivieren

    Edit: T1NO, war schneller ;)

    Greetz

    Dark


    Mit dem Ende naht der Anfang mit etwas Neuen, um dann wieder zu sagen „Nach dem Update ist vor dem Update“. :S

  • Gibt es nicht langsam genug Threads zu dem Thema? Mittlerweile sollte das über die Suche echt problemlos gefunden werden können.


    Hier mal eine kleine Auswahl:

    1. Problem mit dem Einfügen von Bildern seit dem neuesten Update
    2. Veränderungen nach Update 3.1.2
    3. Bilder werden nicht mehr eingebettet
    4. Keine Bilder in Signaturen
    5. Bilder wurden hochgeladen in Beitrag eingefügt , aber sind nicht vorhanden
    6. Problem nach Update auf 3.0.14 pl 1
    7. Externe Bilder
    8. Grafik Darstellungin im Thread per [IMG +++++[/IMG] funktioniert nicht mehr seit dem Update von Gestern 20.04.18
    9. Nach Update: Verlinkte Bilder werden nicht mehr angezeigt
    10. Update bringt alles durch einander
    11. Bilder werden nicht angezeigt


    habe ich nach dem Update etwas übersehen?

    Eher vor dem Update. Wie T1N0 schon schrieb, hätte man das nämlich in den Patchnotes finden können. Dann hätte man beim Update keine Probleme gehabt. Updates sollte man meiner Meinung nach niemals einfach blind installieren, wenn man nichtmal weiß, was genau man da eigentlich installiert.

  • Eher vor dem Update. Wie T1N0 schon schrieb, hätte man das nämlich in den Patchnotes finden können. Dann hätte man beim Update keine Probleme gehabt. Updates sollte man meiner Meinung nach niemals einfach blind installieren, wenn man nichtmal weiß, was genau man da eigentlich installiert.

    Hätte hätte Fahrradkeette


    Tja, und dieser Wust an Themen zu einem Problem hätte meiner Meinung nach eine einzige Kunden-E-Mail im Vorfeld des Updates verhindern können. Aber nun werden alle die, die bei dem Patch-Post nicht bis ganz nach unten gescrollt haben, getrollt. Ich gehöre auch dazu. Mein Fehler ja, und doch, Kundenpflege geht anders.

    Liebe Grüße


    René

  • Willst du echt zu jedem Pups in den Updates eine Mail haben?


    Sorry aber ein Admin hat auch gewisse Pflichten was seine Seite angeht und nicht sich nur mit dem Titel "Admin" schmücken.


    Stelle mir das gerade bei großen Firmen vor wo der Admin mal blind ein Update auf die Server wirft und danach die halbe Firma quasi nicht mehr arbeiten kann....sorry aber Admin ist nun mal ein Job der auch gewisse Aufgaben nach sich zieht und das bedeutet nicht seine Aufgaben auf dritte abwälzen weil hätte wenn und aber. Einfach mal lesen bevor man etwas macht?

    Ist fast das erste Gesetz eines Admin das man lernt, neben Backup machen.

  • Willst du echt zu jedem Pups in den Updates eine Mail haben?

    Habe eben meine langatmige Antwort gelöscht. Für jeden Pups? . Das habe ich genauso geschrieben, gut gelesen.

    WoltLab wird nie seine Kunden vorab informieren, da sie noch nie was von tag-basierten E-Mails-Marketing gehört haben. Die haben einmal eine Mail (ok, es waren sogar zwei Mails) geschickt, dass sie den Support für ein altes Produkt einstellen. Schlechte Erfahrung gemacht, da der Aufschrei am Tag X groß war. Fazit: E-Mails gehn nicht, machen wir nicht.

    Ich habe auch noch anderes zu tun, als mich durch Patchnotes, Verweise und sonstiges zu lesen. Ich bin kein Admin (viele andere hier auch nicht) eines großen Unternehmens, die von einer Firma gutes Geld bekommen, um eine Webseite zu warten. Weder habe ich die Ausbildung zu so einem Beruf, noch die Zeit. Und auch die Admins großer Firmen bekommen Mails über Patches.

    Ich denke Grundinformationen vorab an Kunden mit Produkt XY bei größeren Patches für Produkt XY würde meiner Meinung sehr wenig Zeit kosten, aber viel Zeit sparen. Nicht bei allen Admins, bei einigen aber schon, und dementsprechend hier im Support.


    Und damit bin ich raus. Ich weiß wo der Schalter ist, das umzustellen, werde es aber voraussichtlich nicht tun, da mir die rechtlichen Aspekte der externen Einbindung von Bildern sowie Urheberrechte immer suspekt waren. Hier und auch im DSGVO-Thema wird viel von Dateianhängen gesprochen. Ich hoffe es niemand so, ein Bild von xyz.com herunter zu laden, anstatt zu verlinken, und als Dateianhang zu präsentieren.

    Liebe Grüße


    René

  • Habe eben meine langatmige Antwort gelöscht. Für jeden Pups? [...]

    Bist du bald mal fertig mit deinem gejammer. Lies die Patch-Info demnächst mal vollständig durch, dann brauchst du weniger zu Jammern. WoltLab ist nicht dazu verpflichtet dir den A.... hinter her zu tragen. Langsam reicht es aber auch mit deiner ständigen Kritik an WoltLab, nur weil du es nicht geschafft hast dir einen kompletten Text durch zu lesen und geistig zu verarbeiten.

    WoltLab hätte vielleicht (aber auch nur vielleicht) etwas deutlicher die Änderungen hervor heben können, aber dazu gezwungen sind sie nicht.

  • Bist du bald mal fertig mit deinem gejammer. Lies die Patch-Info demnächst mal vollständig durch, dann brauchst du weniger zu Jammern. WoltLab ist nicht dazu verpflichtet dir den A.... hinter her zu tragen. Langsam reicht es aber auch mit deiner ständigen Kritik an WoltLab, nur weil du es nicht geschafft hast dir einen kompletten Text durch zu lesen und geistig zu verarbeiten.

    WoltLab hätte vielleicht (aber auch nur vielleicht) etwas deutlicher die Änderungen hervor heben können, aber dazu gezwungen sind sie nicht.

    :*

    Liebe Grüße


    René

  • Sollte man diese aber abgeschaltet haben dann liegt der Fehler nicht bei WL.

    Generell liegt hier kein Fehler bei WoltLab vor. Egal ob das nun im ACP angestellt ist oder nicht.

    Vor der Durchführung eines Updates gehört es zu den selbstverständlichen Pflichten eines Administrators, sich über das Update gänzlich zu Informieren.

  • Die ganzen Wiederholungen was man mir hier erzählen möchten werden langsam langweilig.


    Es ist ja gut. Ihr habt ja alle so Recht. Ich bin komplett unfähig und sollte besser das Maul halten, und WL sind die allerbesten.


    Also lasst mich doch bite in Ruhe. Einfach so.

    Liebe Grüße


    René

    • Official Post

    Ich denke, das Thema wurde nun ausgiebig durchgekaut und jeder hatte die Gelegenheit seinen Standpunkt darzulegen. Vergesst bitte nicht: Meinungen sind wie Nasen - Jeder hat eine.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Generell liegt hier kein Fehler bei WoltLab vor. Egal ob das nun im ACP angestellt ist oder nicht.

    Vor der Durchführung eines Updates gehört es zu den selbstverständlichen Pflichten eines Administrators, sich über das Update gänzlich zu Informieren.

    Es ging um seine Aussage das WL nicht vorher informiert.Darum habe ich das geschrieben und ja man sollte vorher sich schlau machen warum man was anklickt weil es ja sein kann das Fehler schon aufgetreten sind

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!